Find the answer to your Linux question:
Results 1 to 2 of 2
I have Linux Mint 10, installed on a 1 TB portable hard drive. On this specific computer, the sound will not work. The computer is a Cyber Power Sniper edition ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Location
    Cod, ER
    Posts
    1

    My sound will not work.


    I have Linux Mint 10, installed on a 1 TB portable hard drive. On this specific computer, the sound will not work. The computer is a Cyber Power Sniper edition ( I doubt that is relevant, but oh well ). The Windows 7 that is installed on the hard drive in the computer has sound that works.

    I believe it might be the TV I am using as a monitor. The TV is a Vizio 40-something inch. It is connected to the computer via HDMI cord. I have noticed that the sound works on my laptop when I boot from there, but not on this computer.

    Any insight would be appreciated.

    Thanks,

    QS

  2. #2
    Just Joined! AdamThompson's Avatar
    Join Date
    Jul 2011
    Posts
    1
    You might check to see if your digital audio output is muted. Try clicking on the sound icon in the system tray and choosing sound preferences. From there choose the 'output' tab. This will give you a list of audio devices in your computer. Insure that your HDMI output device is the one that is selected. I don't believe the HDMI audio is enabled by default. Hopefully that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •