Find the answer to your Linux question:
Results 1 to 2 of 2
I tried to aircrack-ng my brothers router with my laptop and failed horribly. I did a whole bunch of commands, faking a macaddress, changing my channel to 9 from 1, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    1

    No Internet (I messed around in TErMInAL) !!


    I tried to aircrack-ng my brothers router with my laptop and failed horribly.
    I did a whole bunch of commands, faking a macaddress, changing my channel to 9 from 1, did alot of iwconfig and ifconfig commands and finally cracked his key. Next, I tried to connect but it didnt work so I figured I had to go back to managed mode from monitor and deleted all those airmon-ng stop mon"0 to like 10" and did airmon-ng start wlan0 and ifconfig wlan0 up typed in the password and I still can't connect.
    Any help would be awesome, also when I go home how would I get back to my internet switching back to channel 1 and just connecting normally? THANKS!!!!!!!!!!!!!!
    I would like to add that I also had to kept disabling my network in order to change channels and other stuff....basically ifconfig down..airmon-ng stop wlan0..change channel...all up and start ,, and turn internet on. (Annoying) !

    My Current IWCONFIG:
    Wlan0 IEEE802.11bgn ESSID: *MINE* Mode:Managed Frequency: 1 (Normal for my house) accesspoint: Normal / BitRate= 24mb/s tx-power = 15dbm e key- my password link 62/70
    Everything looks normal yet my home internet wont work.......(By the way this is an update from when I got home and couldnt use my internet either)

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    it looks like your wireless is connecting correctly, but what about the ip info? i.e., is it getting that info (ip address, default gateway, DNS servers) from the router, or some other server, or is it (properly) set statically?

    what do these commands tell you?

    Code:
    ip a
    route -n

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •