Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    pointer doesn't drag windows/text, etc.

    I've been using Mint 11 Katya for about a year. I ran Windows before that. My pointer and mouse always worked normally before I installed Mint. Ever since then, I haven't been able to drag windows (I mean by holding down the left click mouse button and dragging). I've tried messing with the pointer settings and haven't been able to fix it. It's getting annoying enough I'd like to switch operating systems just so I can use the mouse but I like Mint otherwise. I use a small netbook laptop, so it has a touchpad. I'm not the most computer savvy but I like mint because it's simple and intuitive. (except for the mouse part of course). Any help? Does no one else have this problem?

  2. #2

    Bug reports

    There has been a number of problems similar to yours. Ubuntu and mint both reporting mouse problems. Take a look and see if any of the work arounds work for you. You might try and see if the manufacture of the lap top has any updates that apply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts