Find the answer to your Linux question:
Results 1 to 9 of 9
Ok, so I'm a super newb at linux, windows user, currently running XP 32-bit. I just downloaded the .iso for Linux Mint 12 LXDE CD 32-bit, made a live USB ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2012
    Location
    In the backwoods of Kentucky
    Posts
    5

    Ugh... Boot Error


    Ok, so I'm a super newb at linux, windows user, currently running XP 32-bit. I just downloaded the .iso for Linux Mint 12 LXDE CD 32-bit, made a live USB with unetbootin and rebooted, selected USB FLA in the boot menu, and got a black screen with 'BOOT ERROR' at the top. Sooo I made a Live CD and got a screen that said Automatic boot in X seconds, and then it didn't boot. Even after 30 minutes(my computer is not 'that' slow, windows boots from cold in less than a minute). So I turned it off via the power button and tried the 'Compatibility Mode', and it looked like it was about to load... but stopped when it got to " /casper/initrd.lz " or something close to that. Anybody have any ideas? Oh and hi, I'm new here

    Edit: Forgot to mention I do have slowish 3G wireless internet, so downloading a new .iso is a pain.

    Update: I tried booting from the live CD again, and this time it got a bit further, it started scrolling down a bajillion error messages like( SQUASHFS error: Unable to read metadata cache entry [276dc71c]
    SQUASHFS error: Unable to read inode 0x21af002d6 )
    and then every 10 seconds or so this would pop up( nouveau No native mode, forcing panel scaling )
    I also tried downloading and USB booting Slitaz, just to see if ANY linux would work. Looks like that's a no.
    I'm completely lost here, apparently there's some serious issue with hardware support here, maybe my graphics card? It's an NVIDIA GeForce 8800 GTS.
    Last edited by Devster; 03-12-2012 at 05:15 AM.

  2. #2
    Just Joined! charleseddy's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    27
    Nvidias tend to be pretty well supported, so I don't think that's the problem (especially since the goal of compatibility mode is to just work). First I would check the integrity of your iso file using the MD5 hash (generally available on the download page right next to the file you downloaded). If it comes back clean, try using another USB tool (I've had some luck with Universal USB Installer). In the case that all that doesn't work, we can start to suspect a possible problem with a bios setting that's clashing, or, yes it's possible, a hardware conflict.

    That being said, Linux strives to be compatible with just about everything, so you shouldn't have many hardware problems like that. I'd say it's probable that one of the two things I first mentioned is at fault.

  3. #3
    Just Joined!
    Join Date
    Mar 2012
    Location
    In the backwoods of Kentucky
    Posts
    5
    Well it's not the MD5, and I tried the Live Mint CD and it worked perfectly on my brother's old PC. Soo, bios or hardware, how can I figure that out?

  4. #4
    Just Joined! charleseddy's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    27
    For BIOS, try disabling extra options like ACPI or advanced hardware features (what there is really depends on your BIOS) that you think might be likely to interfere with a boot sequence.

    Also, for the live CD, when you come up to the options (boot, install, etc), you should be able to hit F6 for other options. Try ACPI off and EDD off.

    Try and let me know.

  5. #5
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,499
    I agree with adding acpi=off to your boot options. They will be activated by pressing an FKey on the initial book screen (F6?). Anyway, you should get a string of text to which you add acpi=off. If the text ends with -- add your bits before that. If your computer then sits on a black screen for several minutes, reboot and add acpi=off edd=off.
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    The Fifth Continent

  6. #6
    Just Joined! charleseddy's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    27
    Quote Originally Posted by elija View Post
    I agree with adding acpi=off to your boot options. They will be activated by pressing an FKey on the initial book screen (F6?). Anyway, you should get a string of text to which you add acpi=off. If the text ends with -- add your bits before that. If your computer then sits on a black screen for several minutes, reboot and add acpi=off edd=off.
    Thanks for catching that elija. F6 isn't the key in the most recent versions (then again I haven't tried Mint in a few versions, I just went and found a screencap of the splash screen ^^). From what I can tell, the key is Tab to change boot options.

  7. #7
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,499
    It's a function key on the live CD but when istalled it may be tab (or shift) I'll have a look this evening when I get in from work
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    The Fifth Continent

  8. #8
    Just Joined!
    Join Date
    Mar 2012
    Location
    In the backwoods of Kentucky
    Posts
    5
    Ok, I tried putting 'acpi=off' before the '--', and got nothing, it just locked up until I hit the power button 20 minutes later... then I tried putting 'acpi=off edd=off', and it did the same. Still not booting after 20 minutes. It's not just doing this with Mint either, it does the same thing with Slitaz and Zorin. All of the ones I've tried are lite and based on LXDE, maybe that's the problem? I'm downloading Kubuntu now, just to see...
    Last edited by Devster; 03-21-2012 at 04:31 PM.

  9. #9
    Just Joined! charleseddy's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    27
    I have to say, I doubt it's LXDE because of the squashfs part...that being said, if you get it to work on KDE so much the better, but I can't imagine that being the source of the problem.

    Maybe try running memtest86 to rule out a problem with the RAM (another option on most live CDs), since a lot of information is loaded into volatile memory and that could create a possible issue....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •