Find the answer to your Linux question:
Results 1 to 2 of 2
I successfully installed some software, then it stopped working. I am using linux mint. I tried to uninstall all associated software (mysql, tomcat etc.) sing synaptic programmed manager so i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2012
    Posts
    1

    Lightbulb Help installing software -remote access


    I successfully installed some software, then it stopped working. I am using linux mint. I tried to uninstall all associated software (mysql, tomcat etc.) sing synaptic programmed manager so i could do a fresh re-install. However when i try to install it and it attmpts to connect to local host i get an error:

    HTTP Status 404 - /Oscar12

    type Status report

    message /Oscar12

    description The requested resource (/Oscar12) is not available.
    Apache Tomcat/6.0.32

    Dont understand how it wont reinstall as easy as it did first time around. If someone could help that would be great either some advice on how to fix this error or alternatively i have team viewer so if its easy id be happy for help via remote access to get the software up & running. The software i am trying to install is an emr database open source
    Thanks!

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    908
    Hello,

    You can try: apt-get --purge remove <package>

    I had problems with uninstalling / reinstalling tomcat on Debian, and this solved it for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •