Find the answer to your Linux question:
Results 1 to 3 of 3
im new here and cant get my sound to work at all. I have been trying to get it to work for two days straight with no luck whatsoever. any ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2012
    Posts
    2

    No sound on mint 10


    im new here and cant get my sound to work at all. I have been trying to get it to work for two days straight with no luck whatsoever. any help would be appreciated

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,966
    trying to get it to work for two days straight
    No mind readers here on what you have tried. Details always help on what was tried.

    As far as help.

    Open a terminal so we can see waht sound card you have.

    Code:
    aplay --list-devices
    for example only. Here is my Desktop.

    Code:
    $ aplay --list-devices
    **** List of PLAYBACK Hardware Devices ****
    card 0: SB [HDA ATI SB], device 0: ALC883 Analog [ALC883 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: SB [HDA ATI SB], device 1: ALC883 Digital [ALC883 Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    also the lspci -v command is useful for posting info on your soundcard.

    Code:
    lspci -v
    I don't run Linux Mint by the way. So no help on what Mint uses to control sound devices, (alsa or pulse audio or both)

    Tips and Tricks for Linux Mint after Installation

    Jump down to sound

    Sound

    Set Sound Output
    Disable or Change Login Sound
    Good luck with it.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined!
    Join Date
    May 2012
    Posts
    2
    well this is my sound card that lspci -v lists

    00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
    Subsystem: Dell Device 0505
    Flags: bus master, fast devsel, latency 0, IRQ 10
    Memory at fbf00000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel modules: snd-hda-intel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •