Find the answer to your Linux question:
Results 1 to 6 of 6
Hi, I have Mint 13 and videos are not playing with any of the players only audio will be heard when playing. If i tried to open one more player ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2012
    Posts
    7

    Unhappy Video not playing only audio????


    Hi,

    I have Mint 13 and videos are not playing with any of the players only audio will be heard when playing. If i tried to open one more player simultaneously then everything will work fine on new player.

    Please help.

    Thanks
    britto

  2. #2
    Linux Newbie mactruck's Avatar
    Join Date
    Apr 2012
    Location
    City of Salt
    Posts
    185
    why players are you trying? also are you running Cinnamon or Mate?

  3. #3
    Just Joined!
    Join Date
    Jun 2012
    Posts
    7
    Quote Originally Posted by mactruck View Post
    why players are you trying? also are you running Cinnamon or Mate?
    Hi,

    running Mate. all the players available with Mint there are 4 players, all the players have this problem. And if i am starting a second player while one player is playing, in the second player video and audio will play well.

    thanks
    britto

  4. #4
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,966
    Have you tried hitting the maximize button on video player toolbar?
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  5. #5
    Just Joined!
    Join Date
    Jun 2012
    Posts
    7

    Unhappy

    Quote Originally Posted by rokytnji View Post
    Have you tried hitting the maximize button on video player toolbar?
    Blank video and can hear audio well whatever we do no video but if we open one more player simultaneously it will play fine. Tried with Totem, VLC, Banshee and Gnome. Same result.

    Please help.

    Thanks
    britto

  6. #6
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,966
    I guess. Try running your video player, (gnome-mplayer, totem, whatever) in terminal and see what it spits out when opening a movie.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •