Find the answer to your Linux question:
Results 1 to 2 of 2
i cannot log in to my LMDE 2012 every time i face this message, if i want to login with cinnamon: "your session only lasted less than 10 seconds BLA ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2012
    Posts
    7

    Unhappy can't login to LMDE 2012


    i cannot log in to my LMDE 2012
    every time i face this message, if i want to login with cinnamon:

    "your session only lasted less than 10 seconds BLA BLA BLA"
    and the details: (~/.xsession.errors file)
    /rtc/mdm/Xsession: beginning session setup...
    localuser: lightblue being added to accecc control list
    failed to connect to the virtualbox kernel service
    /usr/bin/gnome-session-cinnamon: 2: exec: gnome-session: not found
    ....
    and for another session, Xclient, when i want to login, it does nothing but show my cursor in a blank screen, i wait about half an hour to see if anything happens, and nothing happened

    ..
    this is a picture of "inxi -SGxr" "i45.tinypic.com/2415qhg.jpg"

    the day that it used to work:
    i installed wine
    then installed spotify,
    installed "spyder" (for python programming)
    tried to activate hibernation ( from the tutorial, which i couldn't make it happen at last. (maybe this is what has made my problem) -
    installed google chrome (it didn't appear in menu, and i don't know why)
    installed drop box ,
    installed gsynaptics and gpointer (or something like this) to be able to use my multi-touch touchpad

    i tried following command too:
    "sudo apt-get update && sudo apt-get dist-upgrade" --> executed smoothly, it downloaded some THINGS
    "sudo apt-get -f install" --> did nothing, as it said 0 packages updates bla bla

    and also "startx", which gave me following error:

    xauth: file /home/lightblue/.Xauthority doesn't exist

    fatal server error:
    server is already active for display 0
    if this server is no longer running , remove /tmp/.xo-lock and start again

    invalid mit-magic-cookie-1
    xinit : unable to connect to x server: resource temporarily unavailable
    xinit: server error

    in another forum, i was suggested to do "sudo rm ~/.Xauthority*" but every time i got this message:
    no such file or directory .



    -----------------------------------------------------
    i have an ACER 5741G, 4 GB Ram, Nvidia, geforce GT320 1024 MG Vram,
    i didn't installed anything related to my graphic card and i didn't activate compiz or any other graphical app

  2. #2
    Just Joined!
    Join Date
    Jul 2012
    Posts
    7
    no worries
    i reinstalled it again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •