Find the answer to your Linux question:
Results 1 to 4 of 4
if I try to go to one of the six consoles (CTRL+ALT+{F1...F6}), i get an "input not supported" message from my monitor. This is the same thing I'd see if ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2012
    Posts
    20

    CTRL+ALT+{F1...F6} = input not supported by ACER monitor


    if I try to go to one of the six consoles (CTRL+ALT+{F1...F6}), i get an "input not supported" message from my monitor. This is the same thing I'd see if I turned the monitor on with the powerd off.

    I also see this just after post and just before Mint boots to the login screen.

    CTRL+ALT+F7 brings me back to my X session, so this is not critical, but...

    The monitor is an ACER, I don't recall the model as I'm at work. Before Linux, I ran WIN7 from this rig and never experienced this after the POST.

    What to do?

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,307
    you can try setting the video mode at boot time. interrupt the grub boot prompt, and do something like:

    Code:
    vga=normal nomodeset
    or

    Code:
    vga=ask

  3. #3
    Just Joined!
    Join Date
    Jan 2012
    Posts
    20
    ok except, like I said, after the post check and the "press for delete to edit boot menu" bios screen I can't see anything. The screen goes black and the "input not supported" message pops up on the screen until I end up at GDM.

    Can this be edited after logging in?

    I'm still within my first year of linux, so if I may be missing something obvious.

  4. #4
    Just Joined!
    Join Date
    Jan 2012
    Posts
    20
    I found the solution on the Linux Mint Forums
    Code:
    forums.linuxmint.com/viewtopic.php?f=46&t=90630

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •