Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, I have previously got Compiz Cube work on Ubuntu 10.10, Fedora 14, and an older Linux Mint release I can't remember. I just made an HD install of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2012
    Posts
    39

    Compiz cube not working on Mint Debian


    Hi all,


    I have previously got Compiz Cube work on Ubuntu 10.10, Fedora 14, and an older Linux Mint release I can't remember. I just made an HD install of Linux Mint Debian Edition, which by default uses Mate.

    I tried doing Ctrl+Alt+RightArrow/Ctrl+Alt+LeftArrow, but it seems Compiz cube is not yet configured. So, I opened up Compiz Icon, which is installed by default on this Mint release. I right click on the icon, and it gave me the option to choose between Compiz and another one. I clicked something like 'reload desktop manager', which would reload Compiz. The result is that, Ctrl+Alt+RightArrow/Ctrl+Alt+LeftArrow would now make the cube work, but the GUI is messed up - title bars not shown and menu panels randomly gets hidden.

    When you reboot the PC, everything goes back to normal, so I tried to update because I thought there might be a bug fix available, but to no avail.

    So, may I please know what should be done first to make Compiz cube work? I was expecting that since it was installed by default, it should have been configured beforehand. Am I missing something here?

  2. #2
    Just Joined! Sector11's Avatar
    Join Date
    Aug 2012
    Location
    With my wife.
    Posts
    23
    Does this help:

    http··//community.linuxmint.com/tutorial/view/919

    or

    http··//forums.linuxmint.com/viewtopic.php?f=199&t=103822

    Too new to post links: change http·· to http:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •