Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everyone, I just installed Linux Mint and I love it, but last night it updated and now all I get after the grub menu is tons of code and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2012
    Posts
    10

    "Fixing Recursive Fault! Reboot is Need" Cannot Boot


    Hi everyone,
    I just installed Linux Mint and I love it, but last night it updated and now all I get after the grub menu is tons of code and then it stops at Fixing Recursive Fault. I can't boot into Linux Mint at all. From what I've read online, I need to turn off ACPI, but I can't find anywhere that tells me how to do it without booting into linux. Is there a way to turn it off from the grub menu?
    -funk7997

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,556
    You can disable ACPI from the grub menu boot command line, but I'm not sure if the option is acpi=none or noacpi or whatever. Once you get into the boot command line, I think there is a help function that will list the available options you can use.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •