Find the answer to your Linux question:
Results 1 to 6 of 6
I just freshly installed Linux mint 13, and Im having trouble installing pretty much anything, such as teamviewer, wine, and skype. none of them install in the software manager. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2012
    Posts
    7

    Linux not installing apps/ windows 7 black screen after wubi install


    I just freshly installed Linux mint 13, and Im having trouble installing pretty much anything, such as teamviewer, wine, and skype. none of them install in the software manager. I click install, enter the password, and the install button disappears, and it says not installed on the left.
    I changed to gnome classic, an I see that google chrome is still pinned at the bottom the way I had it in cinnamon. But I can't launch google chrome. I tried software manager in gnome an the same thing happens, so I went back to Cinnamon, an I can't use chrome there either now.

    I've installed Linux Mint 13 Maya Cinnamon 64 bit on my 1 TB hard drive, Linux uses 60 GB of it. Currently I can't load windows 7, I get a black screen with my cursor, can't open task manager either. This happened ever since I used the Wubi installer, and restarted my computer. I can only use safe mode on Windows 7 now.

    I can't seem to find what's causing those errors on Linux Mint, and why I get a black screen on Windows 7 after Wubi install. I uninstalled Wubi from safe mode. I've heard that the blackscreen is a graphics card issue. I use an ATI card


    My Pc specs:
    http (space) ://prntscr. (space) com/f52bm


    Any help for this big problem is greatly appreciated

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    How did you install Mint? Live CD? flash drive? Do you now have Mint on its own partition on the drive? Or did you use the mint4win installer to install it inside windows? Are you able to boot Mint?

  3. #3
    Just Joined!
    Join Date
    Sep 2012
    Posts
    7
    I installed Linux Mint 13 from a flash drive on it's own partiton. I can boot Linux fine, but it doesn't seem to be saving anything

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148
    are you still booting from the flash drive/live cd Mattkimura if so that is the reason nothing is being saved. as for installing things i usually use the cammand line i find it easier i use sudo apt-get install program name hope this helps!

  6. #5
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148
    i bet you also got a virus on your windows or something.

  7. #6
    Just Joined!
    Join Date
    Sep 2012
    Posts
    7
    Sorry dude, I already solved this problem a while back, thanks for the help anyways. This thread has to be removed or closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •