Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
hi Jim very peculiar this behaviour, it reminds me of when I was using the mate desktop; it interfered continously with configuration settings. you never knew which one had an ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! fenario's Avatar
    Join Date
    Mar 2009
    Location
    Rylstone NSW Australia
    Posts
    36

    hi Jim

    very peculiar this behaviour, it reminds me of when I was using the mate desktop; it interfered continously with configuration settings. you never knew which one had an effect. it got that annoying that i giot rid of mate and installed gnome-fallback-session which I still use and tweaked nicely to the way I want it.

    sorry I can't help you any further

    ciao
    fen

  2. #12
    Just Joined!
    Join Date
    Jan 2013
    Posts
    1
    I am using LinuxMint 14 Cinnamon. I did it by going to Menu, Preferences, Cinnamon settings, Windows. Changed the left side title bar buttons.

    Mike

  3. #13
    Just Joined!
    Join Date
    Oct 2009
    Posts
    1
    Quote Originally Posted by svesmeralda View Post
    Thanks for the tip.

    I installed dconf-editor, after opening it I navigated to button layout in preferences. The default setting is: :minimize,maximize,close, I
    changed it to: close,minimize,maximize:. I tried logging out and back in and then rebooting. Each time the button layout reverted back to the
    default setting.

    I think I will just leave it the way it is.

    Jim
    Try Menu>Preferences>Cinnamon Settings>Windows
    Change is immediate

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •