Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Originally Posted by patryk GT540M is one of those optimus nvidia/intel (hybrid) cards. always problems with those in linux. i've been fighting with optimus card for some time on debian, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,652

    Quote Originally Posted by patryk View Post
    GT540M is one of those optimus nvidia/intel (hybrid) cards. always problems with those in linux.
    i've been fighting with optimus card for some time on debian, ubuntu and suse, and i just gave up.
    just go to your bios and disable nvidia untill next version of your linux (hopefuly with optimus support)
    This worked for my optimus card with Mint 14 (XFCE)
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  2. #12
    Just Joined!
    Join Date
    Jan 2013
    Posts
    4
    hey forum

    thanks for all the great suggestions an im sorry i havent been replying much but i was on another forum too an they mannaged to solve my problem.

    as some of you said its a problem with the intel/nvidia hybred cards that is causing trouble but with alittle playing around i maneged to solv this by using Bumblebee.

    soo to all of you who tryed to help i say thanks alot ^.^

    Pomsler

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •