Find the answer to your Linux question:
Results 1 to 4 of 4
The control center used to be the place to find it, I don't see it there. I thought these things were installed by default? What happened to this feature on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2012
    Posts
    17

    Unhappy Where is the ufw firewall app?


    The control center used to be the place to find it, I don't see it there. I thought these things were installed by default? What happened to this feature on the Nadia?
    Last edited by GoldFalcon; 05-21-2013 at 11:06 AM. Reason: clarify

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,318
    hi,

    have you tried the gufw command? In a terminal:
    Code:
    sudo gufw
    i don't know if this Ubuntu bug applies to why it is missing from its usual place in the applications menu, but jic...

  3. #3
    Just Joined!
    Join Date
    Oct 2012
    Posts
    17
    I burned another iso using a different mirror this time and did another install to see if it was an isolated case. The same thing happened. I went into the package manager and installed the Firestarter GUI tool. Strangely enough, the gufw itself was already reading, "installed" on the PM menu. Yet, for some bizarre reason the brick wall shortcut was no where to be found in the control panel like it was in previous versions of Mint. This is baffling to me. I actually complained about it on the IRC chat. Nobody seemed to know.

    Could it be hardware incompatibility? I'm using a Gateway, FYI.

  4. #4
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,318
    Quote Originally Posted by GoldFalcon View Post
    Could it be hardware incompatibility? I'm using a Gateway, FYI.
    i doubt it is hardware-related.

    do you have the following file? it controls the appearance of that shortcut, i believe:

    Code:
    /usr/share/applications/gufw.desktop
    it should contain something like this (with other language options removed):
    Code:
    [Desktop Entry]
    Version=1.0
    Type=Application
    Terminal=false
    Exec=gufw
    Name=Firewall Configuration
    Comment=Allows you to configure ufw firewall
    Icon=gufw.png
    Categories=System;Settings;X-GNOME-Settings-Panel;X-GNOME-SystemSettings;
    X-GNOME-Settings-Panel=gufw.png

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •