Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    Quote Originally Posted by Wrenchman View Post
    Intel(R) Linux* Graphics Installer version 1.0.1 for Ubuntu* 13.04 (64-bit)

    Error: Dependency is not satisfiable: libglib2.0-0(>= 2.35.9)

    harry@biker ~ $ sudo apt-get update
    [sudo] password for harry: 
    Get:1 nadia Release.gpg [197 B]
    Get:2 nadia Release [17.7 kB]                    
    Hit quantal Release.gpg                           
    Hit quantal Release.gpg                              
    Get:3 quantal-security Release.gpg [933 B]          
    Hit quantal Release.gpg                          
    Hit quantal Release.gpg                               
    Hit quantal Release                               
    Get:4 quantal-updates Release.gpg [933 B]            
    Get:5 quantal-security Release [49.6 kB]            
    Hit quantal Release.gpg                               
    Hit quantal Release                                  
    Get:6 nadia/main amd64 Packages [22.6 kB]        
    Hit quantal/partner amd64 Packages                
    Hit quantal Release                                   
    Hit quantal Release                              
    Get:7 quantal-updates Release [49.6 kB]              
    Hit quantal/partner i386 Packages                 
    Hit quantal Release                                   
    Get:8 nadia/upstream amd64 Packages [11.3 kB]    
    Hit quantal/main Sources                              
    Get:9 quantal-security/main amd64 Packages [134 kB] 
    Hit quantal/free amd64 Packages                  
    Hit quantal/main amd64 Packages                       
    Get:10 nadia/import amd64 Packages [43.2 kB]     
    Hit quantal/main amd64 Packages                      
    Hit quantal/main i386 Packages                        
    Hit quantal/non-free amd64 Packages              
    Hit quantal/restricted amd64 Packages                
    Hit quantal/universe amd64 Packages                  
    Get:11 nadia/main i386 Packages [22.6 kB]        
    Hit quantal/multiverse amd64 Packages                
    Hit quantal/free i386 Packages                   
    Hit quantal/main Sources                              
    Get:12 nadia/upstream i386 Packages [11.3 kB]    
    Get:13 quantal-security/restricted amd64 Packages [3,469 B]
    Hit quantal/main i386 Packages                       
    Hit quantal/main amd64 Packages                       
    Get:14 quantal-security/universe amd64 Packages [51.4 kB]
    Hit quantal/restricted i386 Packages                 
    Hit quantal/main i386 Packages                        
    Hit quantal/non-free i386 Packages               
    Get:15 nadia/import i386 Packages [44.0 kB]      
    Hit quantal/universe i386 Packages                   
    Ign quantal/partner Translation-en_US             
    Hit quantal/multiverse i386 Packages                 
    Ign quantal/partner Translation-en                
    Hit quantal/main Translation-en                      
    Hit quantal/multiverse Translation-en                
    Get:16 quantal-security/multiverse amd64 Packages [1,152 B]
    Hit quantal/restricted Translation-en                
    Get:17 quantal-security/main i386 Packages [133 kB] 
    Hit quantal/universe Translation-en                  
    Get:18 quantal-updates/main amd64 Packages [260 kB]  
    Ign quantal/main Translation-en_US                    
    Ign quantal/main Translation-en                       
    Ign quantal/main Translation-en_US                    
    Ign nadia/import Translation-en_US               
    Ign nadia/import Translation-en                  
    Ign quantal/main Translation-en                       
    Ign nadia/main Translation-en_US                 
    Ign nadia/main Translation-en                    
    Ign nadia/upstream Translation-en_US             
    Ign nadia/upstream Translation-en                
    Get:19 quantal-updates/restricted amd64 Packages [4,804 B]
    Get:20 quantal-updates/universe amd64 Packages [192 kB]
    Get:21 quantal-security/restricted i386 Packages [3,531 B]
    Get:22 quantal-security/universe i386 Packages [51.9 kB]
    Ign quantal/free Translation-en_US               
    Get:23 quantal-security/multiverse i386 Packages [1,393 B]
    Ign quantal/free Translation-en                  
    Get:24 quantal-security/main Translation-en [70.6 kB]
    Ign quantal/non-free Translation-en_US           
    Ign quantal/non-free Translation-en              
    Get:25 quantal-updates/multiverse amd64 Packages [10.8 kB]
    Get:26 quantal-updates/main i386 Packages [259 kB]   
    Hit quantal-security/multiverse Translation-en      
    Hit quantal-security/restricted Translation-en      
    Hit quantal-security/universe Translation-en        
    Ign quantal-security/main Translation-en_US         
    Ign quantal-security/multiverse Translation-en_US   
    Ign quantal-security/restricted Translation-en_US   
    Ign quantal-security/universe Translation-en_US     
    Get:27 quantal-updates/restricted i386 Packages [4,841 B]
    Get:28 quantal-updates/universe i386 Packages [192 kB]
    Get:29 quantal-updates/multiverse i386 Packages [11.0 kB]
    Get:30 quantal-updates/main Translation-en [126 kB]  
    Hit quantal-updates/multiverse Translation-en        
    Hit quantal-updates/restricted Translation-en        
    Get:31 quantal-updates/universe Translation-en [101 kB]
    Ign quantal/main Translation-en_US                   
    Ign quantal/multiverse Translation-en_US             
    Ign quantal/restricted Translation-en_US             
    Ign quantal/universe Translation-en_US               
    Ign quantal-updates/main Translation-en_US           
    Ign quantal-updates/multiverse Translation-en_US     
    Ign quantal-updates/restricted Translation-en_US     
    Ign quantal-updates/universe Translation-en_US       
    Fetched 1,885 kB in 25s (73.2 kB/s)                                            
    Reading package lists... Done
    harry@biker ~ $ apt-cache policy  libglib2.0-0
      Installed: 2.34.1-1ubuntu1
      Candidate: 2.34.1-1ubuntu1
      Version table:
     *** 2.34.1-1ubuntu1 0
            500 quantal-updates/main amd64 Packages
            100 /var/lib/dpkg/status
         2.34.0-1ubuntu1 0
            500 quantal/main amd64 Packages
    Mine ,(the candidate for install ,Candidate: 2.34.1 ), is less than 2.35.9 also. You might consider a reinstall and go with the newer Mint 15 Mate edition instead is all I can think of.

  2. #12
    I tried the sudo apt-get update and it did download a lot, but everything is still the same, I guess I'll have to download mint 15 64bit now that I already have the links on how to.

    I'm just worried about a couple of things:

    will I lose everything on my hard drive?
    will I lose windows 7 on the same hard drive?
    will I lose the downloads and documents from mint 14?

    If yes, is there some way to backup?



  3. #13

  4. $spacer_open
  5. #14
    you'll never guess what happend , sorry about the delay btw.

    I downloaded the DVD mint 15 64, and all went well with the check-sum and I used some prog. in Linux to burn it

    well here's what happened, I wanted to add some space for the mint 15, so I

    went into windows Disk Management and diminished the win 7 volume

    that gave me about 150 g + 50g from the old mint 14,

    then I did something that I probably never should have done:

    I plugged in my parted magic DVD, and deleted the mint, just like that!

    (I forgot that windows was now depending on the Linux boot, or whatever, now there is a GRUB message popping up)

    so I tried to fix it, by installing the mint 15 on the now 200gigs free space

    so far so good, following a guide I started by taking 30720 bytes from the unallocated space

    primary, slash forward root, begining of drive space, ext4

    still ok, went like a charm, but now the rest of the 170000 bytes configures like Unuseable

    which makes it impossible to continue!?!

    Now what, any solution to that, should I open another topic?

    and oh one more thing, I did a backup of some docs, and saved them in windows, using a Linux backup prog. but I can't seem to find any traces of it in win, I hope it appears when mint 15 gets on rolling.



  6. #15
    Yeah, a new thread is probably in order. Seeing that I am the only responder in this thread.

    I don't Windows much except for tuning bikes. First thing I learned when resizing a Windows Partition to shrink for Linux was to run
    run a chkdisk in windows first (schedule it before a reboot after resizing) so Windows would fix itself and not have a hissy fit.

    Any time I do a reinstall. I just point the install to existing partitions and let the installer format and then install the new file
    file system. Then when grub asks where to go. I point it to the mbr again. Hope that helps.

    Deleting Mint should not affect the install of the new Mint as Grub should reinstall with the Mint 15 install and add Windows to the
    grub menu auto-magically.

  7. #16


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts