Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Hi, everything on my screen is about 3 times as big as it should be, I'll add a screen shot! My son who is 1 year and 4 months, sat ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2013
    Posts
    47

    Screen is magnified and I can't turn it off!


    Hi, everything on my screen is about 3 times as big as it should be, I'll add a screen shot!

    My son who is 1 year and 4 months, sat on the keyboard today, and this same problem has happened before in windows.

    I have tried to click on troubleshoot, restore all settings to default, then it all comes back to normal, but only for about 1,5 seconds.

    Thanks,



    Wrenchman
    Attached Images Attached Images

  2. #2
    Just Joined!
    Join Date
    May 2013
    Posts
    47
    It just said, you are currently running in fallback mode, do you want to restart cinnamon, Y, again it went back to normal for about 3 seconds, then everything returned to BIG HUGE SCREEN.



    Wrenchman

  3. #3
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,597
    Try pressing Ctrl + 0 (zero) which should reset any browser zoom. Not sure about Cinnamon though.

    [edit]maybe try
    Code:
    gsettings reset-recursively org.cinnamon
    after logging in?[/edit]
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  4. #4
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,597
    Also found out about the screen magnifier which may be more useful!

    Open the Menu, Preferences -> Keyboard -> Shortcuts -> Universal Access.

    The interesting settings should be:

    • Magnifier Zoom In
    • Magnifier Zoom Out
    • Toggle Magnifier
    • Increase Text Size
    • Decrease Text Size


    Once you know what the keyboard shortcuts are, or have set them, you should be able to fix this at the press of a button.
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  5. #5
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    If all else fails create a new user, login as new user and see if that clears things up. We can go from there.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  6. #6
    Just Joined!
    Join Date
    May 2013
    Posts
    47
    There are no magnifying options in Universal Access
    and
    There are no Keyboard options in Preferences
    btw
    The code: didn't work either, I even did a restart after.

    @MikeTbob, I might have to try that, good call!

    btw, it's like I'm inside some kind of magnifying glass because I can see everything by moving the mouse to each corner, as the mouse moves the screen moves in the same direction.

    Thanks,



    Wrenchman
    Attached Images Attached Images

  7. #7
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,597
    This is the cinnamon desktop or is it mate or xfce or something else?
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  8. #8
    Just Joined!
    Join Date
    May 2013
    Posts
    47
    according to this code, it's Gnome, but I installed the Cinnamon Linux DVD, but then again I'm new, I know nothing
    PHP Code:
    inxi -F    
    System
    :    Hostnmfd Kernel3.8.0-19-generic x86_64 (64 bit)   
               
    DesktopGnome DistroLinux Mint 15 Olivia 


    Wrenchman

  9. #9
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,597
    Cinnamon is based on Gnome so that's cool.

    D/L'd mint and running in a VM now. It's impressive how far Cinnamon has come along.

    Anyway, try pressing Ctrl + Meta + 8 (Meta is the Windows key) If that doesn't work, which it didn't in my VM go to Menu -> System Tools -> System Settings -> Switch to advanced mode -> Keyboard -> Keyboard shortcuts -> Universal access. Then click the key binding for turn zoom on or off and set a new one. I chose Ctrl + Alt + z which works fine in a VM.
    Last edited by elija; 06-16-2013 at 06:46 PM.
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  10. #10
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    I seem to remember something about holding the alt key and scroll up/down with the mouse but that may be a browser shortcut only.

    Sent from my SPH-D710VMUB using Tapatalk 2
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •