Find the answer to your Linux question:
Results 1 to 6 of 6
Hello I am back with the same problem except a little different. This time I tried everything to fix the update but I can't seem to get it. When I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148

    Update messed up AGAIN :(


    Hello I am back with the same problem except a little different. This time I tried everything to fix the update but I can't seem to get it. When I updated wine to 1.5 I added the wine repository but now I have wine 1.5 but whe I update it gives me this error.

    Code:
    Failed to fetch http://ppa/launchpad.net/ubuntu-wine/ppa/ubuntu/dists/quantal/Release.gpg  Something wicked happened resolving 'ppa:http' (-11 - System error)
    Failed to fetch http://ppa/launchpad.net/ubuntu-wine/ppa/ubuntu/dists/quantal/main/source/Sources  Something wicked happened resolving 'ppa:http' (-11 - System error)
    Some index files failed to download. They have been ignored, or old ones used instead.
    Please help me get this fixed I have run out of ideas. Thanks.

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,754
    A) You don't have an update problem. Updates are available - you simply are not getting any updates from the Wine PPA listed.

    B) That does not look like the correct format for an HTTP or PPA link. If you manually changed the APT sources.list file, it was done incorrectly.

  3. #3
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148
    Here is the only thing in my /etc/apt/sources.list

    Code:
     
    # deb http://archive.getdeb.net/ubuntu/ raring-getdeb app  sgames

  4. #4
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,754
    So if you didn't edit the source.list file, where did you add the PPA? That is where you need to look.

    Code:
    grep -R wine /etc/apt/*

  5. #5
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148
    Well I added backtrack 5 repositories but it didn't work so I removed them. And since then its been messing up. I added them in sources.list and then I removed them. And left the one that was already in there.

  6. #6
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148
    I actually added repos from backtrack 5 which wasn't a good idea. I didn't know until it was to late. then I removed the repos and ever since then its been doing this. So I think I messed up lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •