Find the answer to your Linux question:
Results 1 to 7 of 7
I have 3 versions of Ubuntu and Win7 working on 3 pc's, my HP laptop has Win7 with Ubuntu 13.04 (I think), a desktop with Win7 and Mint Nadia KDE, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2013
    Location
    Michigan
    Posts
    21

    Hello, need some help with Mint Cinnamon wireless connection


    I have 3 versions of Ubuntu and Win7 working on 3 pc's, my HP laptop has Win7 with Ubuntu 13.04 (I think), a desktop with Win7 and Mint Nadia KDE, and a newer desktop with Win7 and Mint 14 Cinnamon, all 3 use the Asus N13 wireless adapter to get an internet connection, however, the cinnamon desktop will not connect to my network, the ssid shows up so it see's my network, I give it the proper password but it will not connect at all. Nadia connects just fine as well as Ubuntu and all the Win7's connect. Anyone have any ideas what could be going on here or what I can try?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,159
    Have you tried the adapter from one of the systems that does work? It is possible that the device is defective.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Mar 2013
    Location
    Michigan
    Posts
    21
    Quote Originally Posted by Rubberman View Post
    Have you tried the adapter from one of the systems that does work? It is possible that the device is defective.
    Thanks for the reply Rubberman, I'll try that this morning, thought about it just haven't tried it, but this adapter works fine in Win7. just like the others. I just tried it and still nothing, it see's my network but will not connect.
    Last edited by Clayman1000x; 08-16-2013 at 11:46 AM.

  4. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,159
    Ok. That probably means that some configuration is not properly set up. Open the network manager and make sure that the connection is similarly configured. It may be that the security settings are not correct, or the password/passphrase was not properly entered. Since it sees the SSID, that means the device IS working. The fact that it cannot connect is most likely a security issue. When you try to connect there may be a message in the log file(s) that indicates what the problem is.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  5. #5
    Just Joined!
    Join Date
    Mar 2013
    Location
    Michigan
    Posts
    21
    TY so much, I have no clue what I did but it is now working, the only thing I really did was go into windows on my second machine and reboot the router, which I do frequently and it has never worked before, but it is currently working. Oh, one other thing I did before rebooting the router was to go into my router gui page and change a firewall setting,

    NAT Endpoint Filtering:

    Endpoint Independent
    UDP Endpoint Filtering: Address Restricted
    Port And Address Restricted

    Endpoint Independent
    TCP Endpoint Filtering: Address Restricted
    Port And Address Restricted

    UDP and TCP was set at "address restricted", I changed it to "endpoint independant", not sure if thats what did it or not but Cinnamon is now updating, now I can really play around it.
    Thank you, now I just have to get the sound through HDMI working.

  6. #6
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,159
    Thank you, now I just have to get the sound through HDMI working.
    Now, that is an entirely different problem!
    Start a new post on that issue if you need, and mark this one as "solved".
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  7. #7
    Just Joined!
    Join Date
    Mar 2013
    Location
    Michigan
    Posts
    21
    Oh I know it is, gonna try and solve it myself first, just one thing at a time, now I gotta figure out how to mark this solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •