Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I have windows xp in a virtual box for college. They required windows for my class . But I have it in a vbox and I thought I would ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148

    Virtual Box trouble


    Hello, I have windows xp in a virtual box for college. They required windows for my class . But I have it in a vbox and I thought I would change the ram from 3500MB to 4000MB. Now it won't boot up. It loops from the virtual box screen to the windows loading screen sometimes it says windows failed to start a recent hardware of software change could be the issue. The vm worked perfectly before I messed it up. It workes if I boot into safemode and then restore the system but when I reboot the machine it just goes back to what it was doing above. Please help I need this for my classed? I have tried reseting the ram back to 3500MB it didn't work.

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    896
    Could be a registry problem. Try restoring to an earlier registry point. Also, you may want to run a file system check on the Windows VM.

  3. #3
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148
    well I have tried restoring the vm twice. It boots into the os then when I reboot it just goes back to the same old stuff. I don't know how to do a files system check?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •