Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
Miven... OK - Thanks for the quick reply. I'll take a look at that. Optiker...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Aug 2013
    Posts
    12

    Miven...

    OK - Thanks for the quick reply. I'll take a look at that.

    Optiker

  2. #12
    Just Joined!
    Join Date
    Aug 2013
    Posts
    12
    Miven...

    How do I check mixer settings?

    I've been using Amarok for MP3s and viewing movies on Hulu using Firefox.

    Other comments?

    Thanks!

    Optiker

  3. #13
    Just Joined!
    Join Date
    Aug 2013
    Posts
    12
    Miven...

    How do I check mixer settings since there's no icon in the system tray as in Windows.

    I'm using Amarok for MP3s and Firefox for Hulu movies. It's the movies that's the biggest problem as my intent was to use this computer as a movie player to my TV.

    Thanks!
    Optiker

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Enthusiast
    Join Date
    Dec 2011
    Location
    Turtle Island West
    Posts
    525
    The mixer settings must be buried in the main menu, usually bottom left taskbar as per normal, but could be anywhere. When you find it (aumix/kmix/gmix/etc) there may be an option to show it on the taskbar.

    As for firefox and hulu, the browser must have a plugin to handle those mimetypes, and it would be those settings to look for. Probably one of the dotfiles in your home directory. Or maybe right click on the video window and see what pops up.

    But really, this seems like a tiny configuration issue getting in your way, and it's just a matter of tracking it down. Maybe in your filemanager, get it to show hidden/dotfiles, then you can have a look-see through them.

    Otherwise, perhaps there is some kind config tools you can run. Maybe the soundcard never got configured properly. Again, that would be buried in the main menu somewhere. But really, I'm very much guessing at this point. As I don't have the PC sitting in front of me, the specific possibilities are nearly endless. Good luck.

  6. #15
    Just Joined!
    Join Date
    Aug 2013
    Posts
    12
    Miven...

    I found the tray widgets. I'm not sure why the tray wasn't showing, but somehow I turned it on and there was the volume icon. It was at 50% so was apparently not the problem.

    As for "dotfiles", that's beyond me. I'll ask my son to take a look at your response and see if he can't help. He's a software developer, but hasn't worked in Linux for a long time, so isn't sure if he can be of any help, but will give it a try.

    Thanks for hanging in there this long. I'll post back if we get it fixed, but otherwise, unless somebody else picks up on your comment about config files, will let the thread die.

    Optiker

  7. #16
    Linux Enthusiast
    Join Date
    Dec 2011
    Location
    Turtle Island West
    Posts
    525
    dotfiles:

    In your home directory, say /home/optiker, there should be a lot of files. Most of them will show up in your filemanager. No problem.

    A strange thing about linux/unix is the tradition of dotfiles. These are files that begin with a dot '.' a period. These are not normally shown in filemanagers because they are normally config files and classed as 'hidden'.

    Now, if you poke around in the preferences for your filemanager, undoubtedly you will find a little check box somewhere that says something like "Show Hidden/Dotfiles". If you check this, now you will see all the ugly config files in your home directory, as well as other stuff like trash files/etc laying around here and there. These are typically system files and should probably not be messed with, but hey, why not. They are informative to check out at least.

    I believe that in windows, you can set a 'hidden' attribute on a file, but in linux there is no such thing. The closest we get is the dotfile. They're not hidden, but filemanagers can be told to ignore them.

    If you want to hide a file from casual observers, give it a dot '.' period as the first character in the filename, and make sure dotfiles are turned off in the filemanager.

  8. #17
    Just Joined!
    Join Date
    Aug 2013
    Posts
    12
    Miven...

    Have been out of town, so not working on it. I will give it a try, but5 don't even know what to look for.

    Thanks!
    Optiker

  9. #18
    Just Joined!
    Join Date
    Aug 2013
    Posts
    12
    Miven...

    OK - in a folder called .pulse there are two files with "volume" in them. They are *.tdb files which I assume are database files, but the description says "type unknown". One has "*-device-volumes.tdb" as part of the filename and the other "8-stream-volumes.tdb" in it. The * represents a long stream of numbers and lower case alpha characters.

    I opened the "devices" one as root as a text file, and the last part of it that other than little rectangles and the characdter "B" shown in the attached text file.

    Abything helpful there?

    I didn't see any other dotfiles that looked like they might have anything about sound config, but not sure I'd recognize anything anyhow.

    Thanks!
    Optiker
    Attached Files Attached Files

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •