Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I'm new to Linux and just installed Linux Mint. After a full installation when it tried to reboot a message came up saying it was rebooting but didn't, so ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2013
    Posts
    2

    Mint 16 Petra Cinnamon


    Hi,

    I'm new to Linux and just installed Linux Mint. After a full installation when it tried to reboot a message came up saying it was rebooting but didn't, so I manually restarted.

    Now, when I hover over the Start Menu, it all pixellates and doesn't show half the options and lines run across the screen.

    I'm using an Asus A85XM-A motherboard/AMD Processor. It says I'm up to date but I'm lost. Thanks.

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,858
    Sounds like a corrupted download. Was a md5sum or sha1sum check of downloaded iso done before install. What was used for the install? More details needed here.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined!
    Join Date
    Dec 2013
    Posts
    2
    Problem's been solved now, it was a driver issue. Thanks though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •