Find the answer to your Linux question:
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By alf55
I am going to try my best to explain this. Lets say I have firefox opened fullscreen and then I open Libre Writer to take up half the screen (All ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2013
    Posts
    3

    two finger scrolling over one window while keeping the other visible


    I am going to try my best to explain this. Lets say I have firefox opened fullscreen and then I open Libre Writer to take up half the screen (All in the same workspace). While I have libre writer viewable, if I try to two finger scroll on firefox, which is behind Libre writer, Libre Writer disappears. This works in Linux Mint 16 Petra Cinnamon but not in Linux Mint 16 Petra KDE. Is there a setting in KDE to get this function to work? I have checked every setting but cant figure out how to change this.

  2. #2
    Linux Enthusiast
    Join Date
    Jan 2005
    Location
    Saint Paul, MN
    Posts
    668
    First of each desk top manager, has their own settings (i.e. there is not one settings file) and each is very configurable. You need to get the KDE settings (system->system settings) and make the needed configuration settings to have it behave the way that you desire them.

  3. #3
    Just Joined!
    Join Date
    Dec 2013
    Posts
    3
    Quote Originally Posted by alf55 View Post
    First of each desk top manager, has their own settings (i.e. there is not one settings file) and each is very configurable. You need to get the KDE settings (system->system settings) and make the needed configuration settings to have it behave the way that you desire them.
    I have searched through all the system settings but cant find any setting for that feature. I will keep looking. I just am not sure what the setting would even be called.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast
    Join Date
    Jan 2005
    Location
    Saint Paul, MN
    Posts
    668
    Look for locations containing "raise" and "focus". "Window behavior->window behavior". Your policy is probably set to "Click to Focus" rather than "Focus follows mouse". In your case you do not want "auto raise" being set.
    scooter217 likes this.

  6. #5
    Just Joined!
    Join Date
    Dec 2013
    Posts
    3
    Quote Originally Posted by alf55 View Post
    Look for locations containing "raise" and "focus". "Window behavior->window behavior". Your policy is probably set to "Click to Focus" rather than "Focus follows mouse". In your case you do not want "auto raise" being set.
    That was it, thank you so much!! I really appreciate it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •