Find the answer to your Linux question:
Results 1 to 2 of 2
YouTube video does not work properly (see image). How can I fix this? http://i.stack.imgur.com/Ku3hO.png Device Information : System: Host: abdelwahab-2014 Kernel: 3.11.0-12-generic i686 (32 bit, gcc: 4.8.1) Desktop: N/A Distro: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2014
    Posts
    1

    Angry Problem with browser flash plugin


    YouTube video does not work properly (see image). How can I fix this?

    http://i.stack.imgur.com/Ku3hO.png

    Device Information :

    System: Host: abdelwahab-2014 Kernel: 3.11.0-12-generic i686 (32 bit, gcc: 4.8.1)
    Desktop: N/A Distro: Linux Mint 16 Petra
    Machine: System: Dell product: OptiPlex GX260 Chassis: type: 6
    Mobo: Dell model: N/A Bios: Dell version: A03 date: 09/24/2002
    Graphics: Card: Intel 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device bus-ID: 00:02.0
    X.Org: 1.14.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x1024@60.0hz
    GLX Renderer: N/A GLX Version: N/A Direct Rendering: N/A

  2. #2
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,201
    Mint usually works OOTB with youtube. If me. First in my next reply would be the complete readout of

    Code:
    inxi -Fxx
    But before I replied. I would

    Code:
     sudo apt-get update && apt-get upgrade
    and let it finish after you say yes. Then Logout and Login. Open and test youtube again to see if problem persists.

    I run Chromium with the Pepper Flash Plugin in My Mint 14 install that I will replace with Mint 17 LTS next month.

    Howdy and Welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •