Find the answer to your Linux question:
Results 1 to 6 of 6
This may not be related to Linux, but since it only started happening after switching from Windows 7 to Linux I decided to post in these forums. Since the same ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! WhitePhoenix's Avatar
    Join Date
    Nov 2011
    Location
    Ypsilanti, Michigan, USA, Terra
    Posts
    48

    Strange Laptop Behavior with Networking / Battery


    This may not be related to Linux, but since it only started happening after switching from Windows 7 to Linux I decided to post in these forums. Since the same problem happens with two (that I know of) different parts, I decided to make just one post in this chamber.

    It doesnít make sense, but it does happen. At work I have no Internet connection that I have access to. Sometimes I will have only a short time to use it, so I wonít plug it in. I have the original backup battery pack that came with the laptop. The laptop is a Toshiba Satellite L655d-S5151 (Intel dual processor, 64bit, 4G RAM).

    At work the laptop works just fine, even when not plugged in. No problems at all.

    At home is a different story. There is no problem when I have my wireless DSL modem turned on and the laptop plugged in. At home, I usually leave the laptop plugged in. Sometimes I donít need to be on the Internet and especially if Iím only going to be on for a short time, I leave the modem off.

    Since switching to Linux, if the modem is off at home, I keep getting a prompt every ten minutes or so to connect. This doesnít happen at work where my modem is miles away.

    Just last Tuesday night (Wednesday morning) at work unplugged and it was fine. I tried to turn it on unplugged just a few minutes ago, and it wouldnít come on.

    Itís as if the laptop is able to detect when itís home and expects a network connection and to be plugged in. How is it possible?

  2. #2
    Just Joined!
    Join Date
    May 2014
    Posts
    1
    What flavor of linux are you running? Could be an issue with a wireless network module.

  3. #3
    Just Joined! WhitePhoenix's Avatar
    Join Date
    Nov 2011
    Location
    Ypsilanti, Michigan, USA, Terra
    Posts
    48
    Oh that’s right. In this forum, I don’t have a signature. Linux Mint 13, MATE 1.2.0-3+ precise.

  4. #4
    Linux Engineer
    Join Date
    Dec 2013
    Posts
    1,298
    Quote Originally Posted by WhitePhoenix View Post
    I tried to turn it on unplugged just a few minutes ago, and it wouldn’t come on.

    It’s as if the laptop is able to detect when it’s home and expects a network connection and to be plugged in. How is it possible?
    It was powered down,you pushed the power button and nothing happened?

  5. #5
    Just Joined! WhitePhoenix's Avatar
    Join Date
    Nov 2011
    Location
    Ypsilanti, Michigan, USA, Terra
    Posts
    48
    Yes. It was completely off. Maybe the battery wasn’t charged, but the power went out for a minute about an hour ago and the laptop stayed on this time.

    OK, I’m back. I just shut everything down and turned off the power strip. Then I tried to turn the laptop on and all that happened was the battery light would flash four times.

    I turned the power strip back on, pressed the power button and the laptop started right up. So far I’ve heard nothing from the Toshiba forums. Only this one.

    I just turned off the power strip for two minutes and the laptop stayed on. Besides the battery light flashing slowly the power light stayed on, but the light indicating that the laptop is plugged in did go out. There must be a lag time before the computer completely runs out of power.
    Last edited by WhitePhoenix; 05-24-2014 at 05:20 PM. Reason: Additional information

  6. #6
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,568
    Try removing the battery and unplugging it from the mains. Press and hold the power button for at least 30 seconds which should drain any residual power in the beast. Place the battery back in and try powering it up.

    This can fix a variety of power issues with Toshiba laptops. I don't know if it will fix this one.
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    The Fifth Continent

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •