Find the answer to your Linux question:
Results 1 to 2 of 2
I am running Linux Mint 12 (Lisa) Ldxe, and when installing the other day I forgot to check the numlock box. I don't know if I have Gedit, or Mate, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! asand1's Avatar
    Join Date
    Jul 2014
    Location
    Oregon USA
    Posts
    47

    Change numberlock to on in Mint Ldxe?


    I am running Linux Mint 12 (Lisa) Ldxe, and when installing the other day I forgot to check the numlock box. I don't know if I have Gedit, or Mate, or anything else for that matter. Could someone help me out here please?

  2. #2
    Just Joined! asand1's Avatar
    Join Date
    Jul 2014
    Location
    Oregon USA
    Posts
    47

    Solved.

    I found what worked for me over on another forum. I copy and pasted into the Terminal and worked like a charm.

    If you want Number Lock turned on when Ubuntu starts (not before that on the GRUB menu, and not afterwards when logging in, and not just for specific virtual consoles), then install numlockx and make the initialization script /etc/rc.local use it to enable Number Lock:
    Code:
    sudo apt-get update
    Code:
    sudo apt-get -y install numlockx
    Code:
    sudo sed -i 's|^exit 0.*$|# Numlock enable\n[ -x /usr/bin/numlockx ] \&\& numlockx on\n\nexit 0|' /etc/rc.local

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •