Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Having a little bit of a graphics issue with Cinnamon

    I was trying out Mint 17 on my laptop with a LiveUSB, but when I opened any windows they were just blank, black boxes.

    My graphics card is an ATI Radeon 7500, so I don't know if that has anything to do with it or not... :-\
    Attached Images Attached Images

  2. #2
    try to disable compositing.
    if that doesn't help:
    i've seen that before somewhere... turned out to be a graphic card/driver issue.
    post output of
    lspci -k | grep -iA5 vga
    how old is the machine? maybe cinnamon is too heavy.

  3. #3
    01:00.0 VGA compatible controller: Advanced Micro Devices, Inc.  [AMD/ATI] RV200/M7 [Mobility Radeon 7500]
    Subsystem: IBM ThinkPad T42 2373 - 4WU
    Kernel driver in use: radeon
    02:00.0 CardBus bridge: Texas Instruments PCI4520 PC card Cardbus Controller (re v 01)
    Subsystem: IBM ThinkPad
    kernel driver in use: yetna_cardbus
    There's what I got for the terminal.

    The computer itself is probably ten years old, but meets the minimum system requirements for Mint with Cinnamon,otherwise I wouldn't have tried using it.

  4. $spacer_open
  5. #4
    Quote Originally Posted by nihili View Post
    try to disable compositing.
    if that doesn't help: install proprietary driver for radeon - probably fglrx?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts