Find the answer to your Linux question:
Results 1 to 7 of 7
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Cant mount location - Internal Hard drive.


    Hey guys,

    Not sure whats happening but I got a fresh install of linux mint on my system, not sure why but I cant access my internal hard drive. I Get the error message unable to mount location. Cant mount file. Ive taken a screenshot hope it helps.

    received_1219115044797135.jpeg

    Sent from my SM-G920I using Tapatalk

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    1,005
    Is this a new drive? Is it partitioned and does it have any file systems? Trying to mount from the cli will most likely give you more useful error messages.

  3. #3
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    are you sure you actually installed it to your hard drive?
    and you have 2 physical drives in there?
    anyhow, you might want to open a terminal and enter these commands:
    Code:
    mount
    sudo fdisk -l
    and post the complete output here.

  4. $spacer_open
    $spacer_close
  5. #4
    See screenshot below for fdisk command.

  6. #5
    Quote Originally Posted by daninozz28 View Post
    So apparently this is how it is in Cinnamon you cant view the internal drive by selecting on file system.

    This appears to be true its just strange in my opinion indeed the hard drive is showing as the 500gb drive.

    That's how the Cinnamon "Computer" window works. You cannot access what appears to be your internal hard disk as that icon represents the whole device itself, not the Linux filesystem contained in a partition on it.

    Clicking on File System will access the files on your internal hard disk.

    Heres the screenshot of fdisk cmd.

    Sent from my SM-G920I using Tapatalk
    20161003_151531.jpg

    Sent from my SM-G920I using Tapatalk

  7. #6
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747

    you can mark this solved.

    there's just one hard drive, and everything in one big partition.
    if you can access "File System" (first screenshot), then everything is ok.

    ps:
    it would have been enough to copy-paste the output, using code tags.
    no need to post a screenshot. waste of bandwidth really.

  8. #7
    -->
    Yeah all good everything is ok. Sorry about screenshot. Issue solved.

    Sent from my SM-G920I using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •