Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Black screen boot linux mint

    Hello, I have decided to switch from Windows 10 to Linux,
    I downloaded linux mint and used the Universal USB installer to do the thing, like in the tutorial on youtube.

    On boot I have the option to choose linux mint and second line is the same but with acpi=off at the end or something like that.

    So I press enter on the first one but after few seconds the screen goes blank and "No signal" message on the screen and it's black.

    I researched everything and tried following this tutorial
    but there is no line "linux and ending with the words: quiet splash" when I press E. none of that worked for me.

    I want to mention that it works on my laptop just fine.
    I understand that it doesnt work on my PC because of the graphics card but I cannot fix it. My boot is set to LEGACY+UEFI and usb legacy enbled. Also I wanted to use my integrated gpu but fount out that the motherboard doesnt support onboard.

    I have no idea what to do, any help will be appreciated. Thanks

  2. #2
    Linux User
    Join Date
    Apr 2015
    Yorkshire, England
    I've just solved something similar. On pressing e a page of code comes up. There was a spurious $vt_holdup at the end of the linux line. I deleted that and deleted quite. It worked.
    Is your grub menu working?

  3. #3
    Linux Guru
    Join Date
    Dec 2013
    "black screen" tells us nothing.
    "none of this worked" tells us nothing.
    i looked at the tut, and it's a bad one.
    not sure what to tell you, save the vague affirmation that your issue is likely graphics related.
    the information is most likely out there, please try more, provide more.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts