Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Horrible, cant run terminal in liveusb?

    Click on terminal, get the wheel, then it is dropped.
    I want to test my ATSC cards in Mint. For some reason they are not working in Ubunut after I upgraded to latest os version.
    However they work in windows 10 ok.

    I want to install kaffeine in a liveusb session, how can this be done?

  2. #2

    ok, maybe solved the problem, I used "LiLi USB Creator" in windows as RUFUS failed to work, said could not get access to the drive.
    I have booted ubuntu and am using ubuntu's disk creator.

    plus it was horribly slow in the liveusb.

  3. #3
    that got it to work, but its still a mess of problems.
    The Tuner card wont work unless the ngene15 driver is installed, I tried installing it, it says it installed, but I think since it needs to reboot to load the module, and it wont remember anything, I am sunk.

    What do you think?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts