Find the answer to your Linux question:
Page 5 of 37 FirstFirst 1 2 3 4 5 6 7 8 9 15 ... LastLast
Threads 81 to 100 of 726

Forum: Mint Linux

Help requests related specifically to Linux Mint

  1. Switching to Mint from Fedora

    Hello all, My Fedora user account is password protected (/home/fedorauser) , once I install Mint, would I be able to access the files under this...

    Started by jgezau, 01-04-2014
    • Replies: 1
    • Views: 283
    01-04-2014 Go to last post
  2. Remote connection with sudden delays

    Hi, When accessing my Linux Mint system remotely with SSH or Samba everything halts for about 20 seconds, then works again. This happens very...

    Started by Chaslington, 01-03-2014
    • Replies: 3
    • Views: 371
    01-03-2014 Go to last post
  3. glnman

    How do I fix a "bad signature" in Mint 15 package updater? When I try to check for system updates I get the following error: W: GPG error: Index of...

    Started by glnman, 01-01-2014
    • Replies: 2
    • Views: 306
    01-02-2014 Go to last post
  4. Exclamation Issues getting external DVI monitor setup

    First post on the site, and boy do I have a doozy (at least, it is for me) ... I have LinuxMint Cinnamon installed on my laptop and recently...

    Started by russdwright, 01-01-2014
    • Replies: 5
    • Views: 617
    01-02-2014 Go to last post
  5. Mint 16 livedvd problem

    From the title itself, that's my problem. Trying to install on an amd proessor w/ via graphic. Here's what I did so far: - Boot the latest mint...

    Started by vaikz, 12-25-2013
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,080
    12-28-2013 Go to last post
  6. How to run two Skype sessions simultaneously?

    Hello again my fellow bodies. My question is, How do I run two Skype sessions simultaneously? So, for some time I have been wondering if it...

    Started by Wrenchman, 12-20-2013
    • Replies: 4
    • Views: 464
    12-28-2013 Go to last post
  7. Weired errors when Running KDBG and opening a source

    Error: "/var/tmp/kdecache-cat" is owned by uid 1000 instead of uid 0. Error: "/tmp/kde-cat" is owned by uid 1000 instead of uid 0. Error:...

    Started by silvercats, 12-24-2013
    • Replies: 2
    • Views: 564
    12-25-2013 Go to last post
  8. finding system specifications

    Dear all, I need to find out the RAM size as well as the graphics driver and the processor specifications of the laptop I use (currently, Linux...

    Started by Natalie2210, 12-22-2013
    • Replies: 3
    • Views: 319
    12-22-2013 Go to last post
  9. Installer crashed and can't do anything

    I had Ubuntu and Windows 8. I tried replace Ubuntu with mint and the installer crased. It showed "installer crashed, send a bug...

    Started by silvercats, 12-21-2013
    • Replies: 2
    • Views: 391
    12-21-2013 Go to last post
  10. Angry iPhone 4s cant mount. unable to mount iphone. permission denied.

    When I plug my iphone 4S via USB, linux detects it but says: The device iPhone is locked. Enter the passcode on the device and click try again. ...

    Started by Izabelcka, 12-20-2013
    • Replies: 3
    • Views: 1,760
    12-20-2013 Go to last post
  11. How to do a persistent USB install?

    Never mind.

    Started by tramperp, 11-30-2013
    • Replies: 1
    • Views: 462
    12-17-2013 Go to last post
  12. two finger scrolling over one window while keeping the other visible

    I am going to try my best to explain this. Lets say I have firefox opened fullscreen and then I open Libre Writer to take up half the screen (All in...

    Started by scooter217, 12-15-2013
    • Replies: 4
    • Views: 470
    12-15-2013 Go to last post
  13. Mint 16 Petra Cinnamon

    Hi, I'm new to Linux and just installed Linux Mint. After a full installation when it tried to reboot a message came up saying it was rebooting...

    Started by deniedaccess, 12-14-2013
    • Replies: 2
    • Views: 512
    12-15-2013 Go to last post
  14. Cant get LinuxMint to boot (No DEFAULT or UI configuration)

    I'm trying to install LinuxMint from a USB-memory. (I have used this USB-memory before and it booted other linux-distros fine). The problem is...

    Started by Erik44s, 12-12-2013
    • Replies: 1
    • Views: 1,307
    12-13-2013 Go to last post
  15. Unhappy Dual boot attempt failed, cant boot main OS

    Hello, ill keep it short i tried to install Mint as second OS on my windows 7 laptop. I created a USB stick that instead of the ISO had the operating...

    Started by TheDonger, 12-10-2013
    • Replies: 1
    • Views: 368
    12-10-2013 Go to last post
  16. Recover files that disappeared from LUKS encrypted volume on USB flash

    I have a 16gb USB 2.0 flash drive that I had partitioned into three partitiions: Partition one was about 1.5gb and contained an image of a live...

    Started by treesandgrass, 12-08-2013
    • Replies: 0
    • Views: 382
    12-08-2013 Go to last post
  17. Dual Boot Windows 8 and Linux

    Hello, I recently became frustrated with Windows 8 and wanted to try out linux. I made a USB boot stick with Linux Mint (Petra) and it loads up...

    Started by Garion, 12-07-2013
    • Replies: 3
    • Views: 879
    12-07-2013 Go to last post
  18. Question How To Reset Linux OS To Default Settings?

    I've been searching youtube for some how-to tutorials on resetting Ubuntu based operating systems to their default settings, and have had no such...

    Started by GoldFalcon, 12-06-2013
    • Replies: 2
    • Views: 773
    12-06-2013 Go to last post
  19. install OpenOffice in Mint 14 KDE --help, please

    Subject says about all of it. I have Googled for directions, but I don't seem to have GDEBI, for instance. I now have both the tar.gz download and...

    Started by Doug McGarrett, 12-05-2013
    • Replies: 1
    • Views: 429
    12-05-2013 Go to last post
  20. CD's will only mount when computer is restarted

    I am running Debian Mint on two different computers and both of them will not recognize a CD put into the disk drive unless I restart the computer. I...

    Started by five_pedals, 11-06-2013
    • Replies: 1
    • Views: 344
    12-01-2013 Go to last post

Page 5 of 37 FirstFirst 1 2 3 4 5 6 7 8 9 15 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •