Find the answer to your Linux question:
Results 1 to 3 of 3
Anyone got the latest NVIDIA drivers to work on this setup? They install fine for me and I run X, then screens are blank with hard lock. I reset and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    3

    NVIDIA Drivers, Slack 10, 2.6.7


    Anyone got the latest NVIDIA drivers to work on this setup?

    They install fine for me and I run X, then screens are blank with hard lock. I reset and lots of NVIDIA files are corrupted and system has symbolic link errors. I have to manually delete 'em before being able to reinstall drivers.

    Tried different xorg.conf confs but it's not that as I change nvidia driver to nv and it works ok.

    Andy.

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    Could you try building them and using them on another kernel? Did you rebuild it? (maybe it was a bad build).

    Good luck

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Posts
    3
    Rebuilded many a time, no luck. Don't seem to work with 2.6.7 or with new version of Xorg that slack 10 has.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •