Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everyone I'm Debbie and I am stummped with a problem in Mepis. If anyone can help that would be great and I would be very gratefull. I did a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    3

    Stumped by Mepis


    Hi everyone
    I'm Debbie and I am stummped with a problem in Mepis.
    If anyone can help that would be great and
    I would be very gratefull.
    I did a search of the forums and did not find
    anything ( unless I missed it ) I have used Redhat,
    Mandrake and Fedora and did not have this problem.
    I just love Mepis and hope that someone knows
    why I am having this problem. I cant send any email.
    I can receive mail just fine. I tried K-mail,
    Mozilla mail and Thunderbird all with the same result.
    I have checked my smtp settings several times and they
    are correct. I tried it with running Mepis just off
    the CD and with it installed on my hard drive and
    neither way works. I am totally stumped. I am/was using Mepis 2004 b05 and I have Fastmail and use their pop3/ smtp service.
    I even tried uninstalling Guardog and that
    made no difference either. Web pages and everything
    else work just fine same as any incoming mail.
    It's as if something is blocking my ability to send.
    Does anyone have any idea's or run into this before ?
    I even did an online search and couldn't find anything.
    Thank you so much in advance for any help anyone can
    give.

  2. #2
    Linux Newbie
    Join Date
    Jan 2004
    Location
    Belgrade, S&M
    Posts
    177
    Check your configuration. (does you ISP use SSL, TSL or something ?) Remove all firewall rules:
    iptables -F
    iptables -X
    iptables -P INPUT ACCEPT
    iptables -P OUTPUT ACCEPT
    and try then... if it doesn't work maybe there is some service that needs to be started ?? I don't know Mepis....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •