Find the answer to your Linux question:
Results 1 to 7 of 7
I've been using sled10 and the internet is very slow compared to windows, and I'm not used to it, so I would like to know if it's possible to make ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Oct 2007
    Location
    Australia
    Posts
    143

    Just learnt about something user's moving from Windows to Linux may not know about


    I've been using sled10 and the internet is very slow compared to windows, and I'm not used to it, so I would like to know if it's possible to make Linux load websites faster? and also, I have two Linux's here, Debian and SLED10, which is faster?

    PS: normally I would not be worried about the speed, it's just that I have received on most, "Taking to long to respond", so I wish to get around that to get to site's with out any problems, as I am doing a course on the net, and it's taking to long to load and that causes the error to arrive

    UPDATE: this is for home, not a business, and I have broadband

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    It sounds like a DNS problem. This happens the odd time with some routers. Post the results of the following commands
    Code:
    dig google.com
    dig linuxforums.org
    cat /etc/resolv.conf
    It is usually easy enough to fix DNS. Many people (on any platform) are opting to use OpenDNS rather than their ISP's service. If it is a DNS issue you can put your settings into your /etc/resolv.conf and allow your PC to do lookups directly which greatly decreases resolution time.

  3. #3
    Linux Newbie
    Join Date
    Oct 2007
    Location
    Australia
    Posts
    143
    I'm not sure if I did it right, I entered the first line, pressed enter, then did the same thing with the other two lines, and it said, "no such file or directory" then said I had mail, what do I do?

    PS: I'd post the results but the computers are at different ends of the house

  4. #4
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    You don't have /etc/resolv.conf ? Are you sure you spelled it correctly (note the missing 'e' in resolv.

    The maill is probably unrelated but you can check it by running mail from the command line and typing the message number to read the messages. Q is quit.

    If it still errors on the resolv.conf file run ls /etc/r* and post the results back here.

  5. #5
    Linux Newbie
    Join Date
    Oct 2007
    Location
    Australia
    Posts
    143
    sorry my mum said backslash, I'll try a again with forward slash

  6. #6
    Linux Newbie
    Join Date
    Oct 2007
    Location
    Australia
    Posts
    143
    ### BEGIN INFO
    #
    # Modified_by: dhcpcd
    # Backup: /etc/resolv.conf.saved.by.dhcpcd.eth0
    # Process: dhcpcd
    # Process_id: 3034
    # Script: /sbin/modify_resolvconf
    # Saveto:
    # Info: This is a temporary resolv.conf created by service dhcpcd.
    # The previous file has been saved and will be restored later.
    #
    # If you don't like your resolv.cons to be changed, you
    # can set MODIFY_{RESOLV,NAMED}_CONF_DYNAMICALLY=no. This
    # variables are placed in /etc/sysconfig/network/config.
    #
    # You can also configure service dhcpcd not to modify it.
    #
    # If you don't like dhcpcd to change your nameserver
    # settings
    # then either set DHCLIENT_MODIFY_RESOLV_CONF=no
    # in /etc/sysconfig/network/dhcp, or
    # set MODIFY_RESOLV_CONF_DYNAMICALLY=no in
    # /etc/sysconfig/network/config or (manually) use dhcpcd
    # with -R. If you only wantto keep you're search list, set
    # DHCLIENT_KEEP_SEARCHLIST=yes in /etc/sysconfig/network/dhcp or
    # (manually) use the -K option.
    #
    ### END INFO
    search site
    nameserver 10.1.1.1

  7. #7
    Linux Newbie
    Join Date
    Oct 2007
    Location
    Australia
    Posts
    143
    never mind, I need to get back on my computer and stop using my dads so I'll install Debian right off the bat, thanks for the help anyway

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •