Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Did anyone every solve this for gnome?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Mar 2007
    Location
    Newcastle, Australia
    Posts
    80

    Did anyone every solve this for gnome?

  2. #12
    Just Joined!
    Join Date
    Mar 2007
    Location
    Newcastle, Australia
    Posts
    80
    Actually this is the answer for gnome
    The easiest way to get numlockx to work is as follows:

    Install numlocks, then go to the sessions in the preferences menu I
    think. Then under the startup tab, add numlockx.

    There you go. Numlock should work whenever you log in to gnome now.
    https://lists.ubuntu.com/archives/ub...ne/040378.html

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •