Find the answer to your Linux question:
Results 1 to 5 of 5
Always i get those errors..these are written in root mail's file.. can't locate these modules char-major 81 (95) : 1Time(s) sound-service-0-0: 1Time(s) why?[/b]...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246

    can't locate these modules


    Always i get those errors..these are written in root mail's file..

    can't locate these modules
    char-major 81 (95) : 1Time(s)
    sound-service-0-0: 1Time(s)

    why?[/b]
    Just a Newbie....Looking 4 Info....

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    char-major-81 corresponds to the V4L API devices, so it's probably because xscreensaver tries to grab frames from your (non-existant?) video card. If you're using GNOME2, go to your screen saver preferences, the "Advanced" tab and turn off "Grab Video Images". That should fix that part of the problem.
    The other problem seems to be related to that you haven't configured your sound card properly. Do you have a sound card, and, if so, have you verified that it functions?

  3. #3
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246

    hmm

    i ll try the first one but i didnt do anything to configure my soundcard.i said before linux has done everything.i can easily get sound, listen mp3, and etc. so i dont know what s the problem and how can i configure my soundcard manually..
    Just a Newbie....Looking 4 Info....

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    The thing is that if your soundcard is working properly, it shouldn't be looking for that module. I'll have to get back to you on that one.

  6. #5
    Linux Enthusiast
    Join Date
    Jun 2002
    Location
    San Antonio
    Posts
    621
    I have
    Code:
    alias sound-service-0-0 snd-mixer-oss
    in my /etc/modules.conf
    Does your mixer program work? What kind of sound card is it? Worst comes to worst just put:
    Code:
    alias sound-service-0-0 off
    in your /etc/modules.conf to turn off that warning.
    I respectfully decline the invitation to join your delusion.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •