Find the answer to your Linux question:
Results 1 to 6 of 6
Using redhat Linux 7.3 if the system is rebooted the time jumps ahead 10 hours the system clock is correct and does not change, has anyone else come across this ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2003
    Posts
    2

    Redhat Time Problems


    Using redhat Linux 7.3 if the system is rebooted the time jumps ahead 10 hours the system clock is correct and does not change, has anyone else come across this problem?

  2. #2
    flw
    flw is offline
    Linux Engineer
    Join Date
    Mar 2003
    Location
    U.S.A.
    Posts
    1,025
    I don't use 7.3 but 7.2 and don't have that issue. Have you checked your bios date/time ? If its off your OS will be off.
    Dan

    \"Keep your friends close and your enemies even closer\" from The Art of War by Sun Tzu\"

  3. #3
    Just Joined!
    Join Date
    Apr 2003
    Posts
    2
    thanks for the reply, Yes I have checked the bios time and it remains unchanged after restart, on bootup linux tells me it is setting the time and date which is correct - then on checking the date within applications and by using the date command I find the date is 10 hours ahead of the correct time and date.

  4. $spacer_open
    $spacer_close
  5. #4
    flw
    flw is offline
    Linux Engineer
    Join Date
    Mar 2003
    Location
    U.S.A.
    Posts
    1,025
    If it is consistantly 10 hours, ahead have you check the time zone your machine is set to?
    Dan

    \"Keep your friends close and your enemies even closer\" from The Art of War by Sun Tzu\"

  6. #5
    Just Joined!
    Join Date
    Mar 2003
    Posts
    10
    Yeah i used to redhat 7.3 and had the same problem as u, i checked everything right be4 install, but the time was still wrong.
    So i had to change the time and date everytime after i installed 7.3
    Chris

  7. #6
    Just Joined!
    Join Date
    Apr 2003
    Posts
    16
    When you set the time in Linux, isn't there another screen where you tell your offset from UTC (GMT)? I just installed RH 9 and had to set both my time zone AND the offset.

    I bet it's reading the offset.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •