Find the answer to your Linux question:
Results 1 to 5 of 5
Hello all, I am trying to view this page in firefox, but it tells me that I need to install the Java 2 Runtime environment, and Java3D. I used their ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2007
    Location
    Utah, United States
    Posts
    15

    Need help installing some java stuff...


    Hello all,
    I am trying to view this page in firefox, but it tells me that I need to install the Java 2 Runtime environment, and Java3D. I used their links to download the .bin files for both, but when I try to run them it says they are corrupted. So I just went to the java download page and downloaded the latest JRE for linux and installed that. It installed and everything, but the webpage still says I need the java 2 runtime environment and Java3D. Can anyone help me out with this?
    Thanks,
    Svenjamin

  2. #2
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    Quote Originally Posted by Svenjamin View Post
    Hello all,
    I am trying to view this page in firefox, but it tells me that I need to install the Java 2 Runtime environment, and Java3D. I used their links to download the .bin files for both, but when I try to run them it says they are corrupted. So I just went to the java download page and downloaded the latest JRE for linux and installed that. It installed and everything, but the webpage still says I need the java 2 runtime environment and Java3D. Can anyone help me out with this?
    Thanks,
    Svenjamin
    Did you install the latest version of Java using the package manager for your distro ... eg for SUSE the package manager is YAST. You may need to add online repositories to get the latest version ... it depends what distro you have.

  3. #3
    Just Joined!
    Join Date
    Sep 2007
    Location
    Utah, United States
    Posts
    15
    Oh yeah, sorry I forgot to mention that. I'm using Fedora 8. Yes, I did use the package manager. Which if I understand correctly is just a front-end GUI for YUM right?

  4. #4
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    Quote Originally Posted by Svenjamin View Post
    Oh yeah, sorry I forgot to mention that. I'm using Fedora 8. Yes, I did use the package manager. Which if I understand correctly is just a front-end GUI for YUM right?
    Looks from here http://www.linuxforums.org/forum/lin...are-linux.html as though yum is the package ... and theres a GUI ...
    Actually there is a link on the page that might help you ... specifically mentions installing Java.

    Sorry ... I'm probably not going to be able to help you much further with this since I don't use Fedora ... good luck.

  5. #5
    Just Joined!
    Join Date
    Sep 2007
    Location
    Utah, United States
    Posts
    15
    Ok, thanks for the link. I'll try what it says to do there. Thanks for your help this far.
    Svenjamin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •