Find the answer to your Linux question:
Results 1 to 5 of 5
Hey folks Recently, I have noticed a couple of problems with sound output. It only seems to affect some programs, and only every now an again. Occasionally, I can be ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    11

    Sound problems.


    Hey folks

    Recently, I have noticed a couple of problems with sound output. It only seems to affect some programs, and only every now an again. Occasionally, I can be running a program with sound, close it and then later on use it again but get no sound output. On of the programs is ePSXe, and in the terminal I get this displayed:

    "Sound device not available!"

    Other programs include Audacity and Audacious (although only very occasionally with that one), which is quite annoying because listening to music and recording and playing back the stuff I play with the guitar is quite important.

    So I was wondering if there was something that I hadn't properly configured and, if so, how I would go about doing that?

    Thanks for any help.

  2. #2
    Linux Engineer RobinVossen's Avatar
    Join Date
    Aug 2007
    Location
    The Netherlands
    Posts
    1,429
    Can you post down you lspci.
    Your Kernel Config.
    and your Distrobution?

    Cheers,
    Robin
    New Users, please read this..
    Google first, then ask..

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    11
    Yeah.

    00:00.0 Host bridge: ATI Technologies Inc RS690 Host Bridge
    00:02.0 PCI bridge: ATI Technologies Inc Unknown device 7913
    00:12.0 SATA controller: ATI Technologies Inc SB600 Non-Raid-5 SATA
    00:13.0 USB Controller: ATI Technologies Inc SB600 USB (OHCI0)
    00:13.1 USB Controller: ATI Technologies Inc SB600 USB (OHCI1)
    00:13.2 USB Controller: ATI Technologies Inc SB600 USB (OHCI2)
    00:13.3 USB Controller: ATI Technologies Inc SB600 USB (OHCI3)
    00:13.4 USB Controller: ATI Technologies Inc SB600 USB (OHCI4)
    00:13.5 USB Controller: ATI Technologies Inc SB600 USB Controller (EHCI)
    00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 14)
    00:14.1 IDE interface: ATI Technologies Inc SB600 IDE
    00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia
    00:14.3 ISA bridge: ATI Technologies Inc SB600 PCI to LPC Bridge
    00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    01:00.0 VGA compatible controller: nVidia Corporation GeForce 8500 GT (rev a1)
    02:0e.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)
    02:0f.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8110SC/8169SC Gigabit Ethernet (rev 10)

    My distro is Ubuntu Studio 7.10, but I have no idea how to find the Kernel Config. I'm still fairly new to all this.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer RobinVossen's Avatar
    Join Date
    Aug 2007
    Location
    The Netherlands
    Posts
    1,429
    Umm, looks like its ATi.
    all I can say now is, pray to god it will work...
    Sorry I can't help you. ATi and I ain't friends..

    Sorry
    New Users, please read this..
    Google first, then ask..

  6. #5
    Just Joined!
    Join Date
    Jan 2008
    Posts
    11
    Ah, okie dokie. Nevermind, then. It seems to have stopped occuring in some cases. I guess that if I want to use ePSXe, I'll have to make sure I start it running before I do anything else with my computer. The other programs aren't too much of a problem, I suppose, though it does bug me when I go to record something and find that it's not actually receiving a signal

    Thanks, though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •