Find the answer to your Linux question:
Results 1 to 3 of 3
I downloaded MandrakeSecurity Multi Network Firewall the other day. Burned it (Not corrupt, checked hash files.) and installed it. Everything went well. The machine has 2 NICs. (WAN + LAN, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    3

    [Solved] Problems with MNF ...


    I downloaded MandrakeSecurity Multi Network Firewall the other day. Burned it (Not corrupt, checked hash files.) and installed it. Everything went well.

    The machine has 2 NICs. (WAN + LAN, no DMZ). Both setup correctly. (For now, internet not installed yet.)

    Now whenever I try to access the web GUI, I get an error. I have tried using Opera (7.53) and even IE.

    I do access the web GUI and it tells me to enter username and password. Then when I press login, it simply reloads the web GUI and shows this error above the login boxes.

    I get this error:

    No session found: No cookies found
    I have tried changing settings for Opera & IE to make it work, but nothing works. E.g. Allowing all cookies, including insecure ones.

    I am presuming I need a special cookie or something in the cookie directory of Opera or IE for it to work. Am I right? Anybody know how to solve this problem? Any help will be appreciated.

    Only link I could find was this. But is down. But have a look using Google's cache.
    http://www.google.nl/search?hl=nl&ie...tnG=Zoeken&lr=

  2. #2
    Just Joined!
    Join Date
    Jul 2004
    Posts
    3
    roblem solved. Problem is, it only works with a Mozilla browser. Kind of gay, but he, works now. Would like to see it work with IE and Opera though.

  3. #3
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    ok try it and post any messages if it doesn't work!
    good luck
    Linux For Ever!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •