Find the answer to your Linux question:
Results 1 to 7 of 7
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Dire Help, Uninstalling Red Hat 9!!

    I uninstalled everything, deleted the partitions, but the stupid grub command keeps on coming up. I dont know how to get it to boot back to the original hd, Windows XP. I installed linux on a free drive, and windows xp is on another. PLEASE HELP to delete grub!!!

  2. #2
    Boot from a DOS boot disc or a Windows98 rescue boot disk (it has to have the FDISK.EXE file on it) write "fdisk /mbr" (without the "s and a space between fdisk and /mbr) press the enter key, remove disc and reboot.

  3. #3
    Thanks, now it seems as if my C: and D: drive are not even there. are they hidden or something? Can you tell me how to un-hide them or whatever

  4. $spacer_open
  5. #4
    Linux Guru
    Join Date
    Apr 2003
    London, UK
    If you have 2 physical drives, Windows on one, and(was) Linux on the other, then it might be worth checking your PC's BIOS is set to boot from the correct device? (make sure the order is correct?)


  6. #5
    Linux Enthusiast
    Join Date
    Feb 2003
    Ontario, Canada
    double check everything with this site on grub:

  7. #6
    they are correct, its just it wont boot to Windows XP..

  8. #7

    Same Problem

    Yeah, I had thed EXACT same problem on some of my machines, before getting them all perfect dual-booters. If you use Windows XP (you said you did) I assume you have the CD. Boot with the CD then use the Rescue option. There is a way for it to FIXMBR and FIXMASTER or something like that - use help to see commands - anyway you want to get rid of GRUB/Messed up partition table (another command i can't remember at the moment). The restart without CD, and you should be able to get back into Win XP....if not keep trying dude...hopefully you will get it fixed soon! :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts