Find the answer to your Linux question:
Results 1 to 3 of 3
$ mkisofs -o /cygdrive/c/Temp/test1.iso -R -J -D -v -d -N -no-emul-boot -boot-load-size 4 -boot-info-table -b isolinux/isolinux.bin -c isolinux/isolinux.boot Warning: creating filesystem that does not conform to ISO-9660. I: -input-charset not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie jnojr's Avatar
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    118

    mkisofs issue


    $ mkisofs -o /cygdrive/c/Temp/test1.iso -R -J -D -v -d -N -no-emul-boot -boot-load-size 4 -boot-info-table -b isolinux/isolinux.bin -c isolinux/isolinux.boot
    Warning: creating filesystem that does not conform to ISO-9660.
    I: -input-charset not specified, using us-ascii (detected in locale settings)
    genisoimage 1.1.7.1 (CYGWIN)
    genisoimage: Missing pathspec.
    Usage: genisoimage [options] -o file directory ...

    Use genisoimage -help
    to get a list of valid options.

    Report problems to debburn-devel@lists.alioth.debian.org.

  2. #2
    Linux Newbie jnojr's Avatar
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    118
    For anyone else who runs into this... I didn't specify the root for the source Adding a '.' at the end got me rockin' and rollin'

  3. #3
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    Thanks for posting back your solution jnojr , always good to pay it forward

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •