Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
This is definitely a repository problem. We need to work on that first. Code: ls /etc/yum.repos.d And Code: less /etc/yum.repos.d/livna.repo...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414

    This is definitely a repository problem. We need to work on that first.
    Code:
    ls /etc/yum.repos.d
    And
    Code:
    less /etc/yum.repos.d/livna.repo
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  2. #12
    Just Joined!
    Join Date
    Sep 2008
    Posts
    28
    and i did not set them up myself. like i said, im a newbie to linux as it is, i wouldn't know how to do that, lol.

  3. #13
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Did you try the commands I suggested in my last post? That might help us figure it out.
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  4. #14
    Just Joined!
    Join Date
    Sep 2008
    Posts
    28
    Quote Originally Posted by smolloy View Post
    This is definitely a repository problem. We need to work on that first.
    Code:
    ls /etc/yum.repos.d
    And
    Code:
    less /etc/yum.repos.d/livna.repo
    for the first one i get this:

    Code:
    [*****@localhost ~]$ ls /etc/yum.repos.d
    fedora-development.repo    fedora-updates-testing.repo  livna.repo.rpmsave
    Fedora-install-media.repo  livna-devel.repo             livna-testing.repo
    fedora.repo                livna.repo
    fedora-updates.repo        livna.repo~
    and for the second one i get this:

    Code:
    [livna]
    name=Livna for Fedora Core $releasever - $basearch - Base
    baseurl=
            http://rpm.livna.org/fedora/$releasever/$basearch/
            http://livna.cat.pdx.edu/fedora/$releasever/$basearch/
            http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/$releasever/$basearch/
            http://ftp-stud.fht-esslingen.de/pub/Mirrors/rpm.livna.org/fedora/$releasever/$basearch/
            http://mirror.atrpms.net/livna/fedora/$releasever/$basearch/
            ftp://mirrors.tummy.com/pub/rpm.livna.org/fedora/$releasever/$basearch/
    failovermethod=priority
    #mirrorlist=http://rpm.livna.org/mirrorlist-7
    enabled=1
    gpgcheck=1
    gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-livna
    
    [livna-debuginfo]
    name=Livna for Fedora Core $releasever - $basearch - Debug
    baseurl=
            http://rpm.livna.org/fedora/$releasever/$basearch/debug/
            http://livna.cat.pdx.edu/fedora/$releasever/$basearch/debug/
            http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/$releasever/$basearch/debug/
            http://ftp-stud.fht-esslingen.de/pub/Mirrors/rpm.livna.org/fedora/$relea
    sever/$basearch/debug/
            http://mirror.atrpms.net/livna/fedora/$releasever/$basearch/debug/
            ftp://mirrors.tummy.com/pub/rpm.livna.org/fedora/$releasever/$basearch/debug/
    failovermethod=priority
    enabled=0
    gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-livna
    gpgcheck=1
    
    [livna-source]
    name=Livna for Fedora Core $releasever - $basearch - Source
    baseurl=
            http://rpm.livna.org/fedora/$releasever/SRPMS/
            http://livna.cat.pdx.edu/fedora/$releasever/SRPMS/
            http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/$releasever/SRPMS/
            http://ftp-stud.fht-esslingen.de/pub/Mirrors/rpm.livna.org/fedora/$releasever/SRPMS/
            http://mirror.atrpms.net/livna/fedora/$releasever/SRPMS/
            ftp://mirrors.tummy.com/pub/rpm.livna.org/fedora/$releasever/SRPMS/
    failovermethod=priority
    enabled=0
    gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-livna
    gpgcheck=1
    (END)

  5. #15
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    OK, I'm sorry, but I'm stuck. Something's up with your package manager, and I can't figure out what it is.

    The only thing I can suggest is to clean out the database and try again.
    Code:
    yum clean all
    yum update
    yum install gstreamer gstreamer-plugins gstreamer-plugins-bad gstreamer-plugins-ugly
    Sorry I can't help more.
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  6. #16
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Also, don't forget the livna repo.
    Code:
    rpm -ivh http://rpm.livna.org/livna-release-8.rpm
    Good luck... cuz I'm more confused than smolloy on this one!
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  7. #17
    Just Joined!
    Join Date
    Sep 2008
    Posts
    28
    Well, none of those commands seemed to have helped me. so i decided to download RealPlayer and I can play music now, lol. Thanks for trying though!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •