Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Slackware 10, 2.4 kernel, xorg Single and double quotation marks donīt enter on one click, I need to click the key twice to get them to display. Actually only occurs ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305

    Quotation marks


    Slackware 10, 2.4 kernel, xorg

    Single and double quotation marks donīt enter on one click, I need to click the key twice to get them to display.

    Actually only occurs in Dropline Gnome 2.6

    Any ideas?
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    You probably have your keyboard set to US-International, or something similar. What this does is easily allow you to input accents, umlauts, tildes, etc. on top of letters. So instead of memorizing the key-codes or going to character map each time you want an accented a, you can just do a' and it will turn into á. This is most likely what the problem is, so just change your keyboard settings, and see if that helps.
    -lakerdonald

  3. #3
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Hiya.

    The only options for keyboard in xorg.conf are

    Option "XkbModel" "pc102"

    Option "XkbLayout" "uk"

    Have tried combinations of 105 & uk but no change.
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    hmmm... that's strange. I'll hafta sleep on it

  6. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    3

    Slack10+Dropline quotation marks problem

    Iīve got the same problem. I just off to chec the dropline forums to see if theyīve got anything.

    I *did* notice that the quotation marks appear different to normal ones. I think itś some internationalization thing.

    If I find out anything, Iĺl post back here.

    Matt

  7. #6
    Linux Engineer Giro's Avatar
    Join Date
    Jul 2003
    Location
    England
    Posts
    1,219
    IIRC its pc104 not pc102 for the uk keyboard layout.

  8. #7
    Just Joined!
    Join Date
    Nov 2004
    Posts
    3

    Fixed it!

    In gconf-editor -

    desktop/gnome/periherals/keyboard/xkb

    set layouts to [gb]

    Job done!

    Matt

  9. #8
    Linux Engineer Giro's Avatar
    Join Date
    Jul 2003
    Location
    England
    Posts
    1,219
    What if im not running Gnome

  10. #9
    Just Joined!
    Join Date
    Nov 2004
    Posts
    3

    Double Quote prob

    Then set it in your Xorg.conf or whatever.

  11. #10
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    desktop/gnome/periherals/keyboard/xkb doesnīt exist on my system.

    Changed gb to uk in xorg.conf but still no joy
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •