Find the answer to your Linux question:
Results 1 to 3 of 3
ok,, here is how it goes.When Linux boots up and scans all my hard ware,, it stalls on the USB portion,about 10 minutes of a stall, the PCI USB in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2003
    Location
    the Wired
    Posts
    2

    SuSE Boot up problem


    ok,, here is how it goes.When Linux boots up and scans all my hard ware,, it stalls on the USB portion,about 10 minutes of a stall, the PCI USB in fact,, and none of my USB ports are on a expansion slot,, 6 on board USB ports,, but not on a PCI slot. It is USB 2.0, and I am not sure if there is a problem with USBv2.0 and Linux. Then there is one device that may be part of the problem, my Creative Audigy 2 card I use on my Windows partition, it has no drivers for Linux, so I just use onboard sound,,,, butttttttt,, SuSE knows the card is there, so I do not know if that is part of the problem. If you have had any experience,, and know what I should do, please help,, feel frre to send an E-Mail

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    You shouldn't cross-post.

  3. #3
    Just Joined!
    Join Date
    May 2003
    Location
    Indiana, USA
    Posts
    36
    What version of SuSE are you using...I am a SuSE user and in 8.1 I had trouble during boot You could always disable onboard USB in the BIOS and see if that helps...Also, check out opensource.creative.com I use an Extigy, and they have some drivers available for the Audigys and Extigys

    evan hazlett

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •