Find the answer to your Linux question:
Results 1 to 2 of 2
For some reason my swap apprears to be inactive, my ram is at 495 out of 512 (aprox) and my swap is untouched. i could sucessfuly mkswap on my swap ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396

    Swap issues


    For some reason my swap apprears to be inactive, my ram is at 495 out of 512 (aprox) and my swap is untouched. i could sucessfuly mkswap on my swap partion /dev/hda2 but when I tried swapon /dev/hda2 i got an error reading swapon: /dev/hda2: Device or resource busy
    .
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    as I can tell th primary issue is that the priority of the swap is set to -1, i think it at least needs to be 0.... reguardless, does anyone know how to change this? also, i dont think that DMA is disabled on my drive anymore, but i cannot rember how to change it.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •