Find the answer to your Linux question:
Results 1 to 5 of 5
Hello Everybody, Again, I would like to request for some help regarding my situation. I recently added PCLinux Distro in my double boot laptop XP/Fedora 11 since after I screwed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,274

    Triple Boot XP/Fedora/PCLinuxOS Different Clocks


    Hello Everybody,

    Again, I would like to request for some help regarding my situation.

    I recently added PCLinux Distro in my double boot laptop XP/Fedora 11 since after I screwed up my Fedora, I realized it would be good for me to have another Linux distro to access terminal. I consider it also to be another area of learning as I try to lther distroexplore Linux in ano. Anyway here is my problem,

    My clock in FC11/PCLinux 2009.2 does not sync with my XP clock. I encountered this before and I was advised to turn off UTC at terminal. I checked now but it was not on.

    As always, thanks in advance. Cheers!

    nujinini

  2. #2
    Linux User vickey_20's Avatar
    Join Date
    Mar 2009
    Location
    Mumbai, India
    Posts
    493
    You can set the Linux clock in synchronization with the hard ware clock of the computer by issuing this command.
    Code:
     hwclock --hctosys                 -- To set the Linux [system] clock from the HW clock
    Code:
     hwclock --utc systohc             -- To set the HW clock from the Linux [system] clock
    Only if I could understand the man pages
    Registered Linux user #492640
    OS: RHEL4,5 ,RH 9,Ubuntu

  3. #3
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,274
    Quote Originally Posted by vickey_20 View Post
    You can set the Linux clock in synchronization with the hard ware clock of the computer by issuing this command.
    Code:
     hwclock --hctosys                 -- To set the Linux [system] clock from the HW clock
    Code:
     hwclock --utc systohc             -- To set the HW clock from the Linux [system] clock
    t
    Hello vickey_20,

    Thank you very much. I tried but I guess its not working still. When I set my PCLinux to the correct time, Fedora 11 is moved to another time. And vice versa. I wish that they can show the same time so that I don't have to always adjust the time settings .

    Do you have any other suggestions?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User vickey_20's Avatar
    Join Date
    Mar 2009
    Location
    Mumbai, India
    Posts
    493
    boot in both the system one at a time and give the -- hctosys command only
    Only if I could understand the man pages
    Registered Linux user #492640
    OS: RHEL4,5 ,RH 9,Ubuntu

  6. #5
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,274
    Dear vickey_20,

    Thank you! I tried but still did not get the result. However, I checked konsole in my PCLinuxOS partition by ....su - > timeconfig > and it said it is not installed. So I execute >>apt-get install timeconfig after intallation, I executed
    timeconfig again and this time I unmarked the UTC. Everything now is working fine. It was really nice of you to try to help Really appreciate.

    Have a nice day!

    nujinini

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •