Find the answer to your Linux question:
Results 1 to 2 of 2
Hi! I have a linux (gentoo) system installed on the Supermicro H8DI3+-F hw (2 x 6 core amd + 8 SATA discs plugged in the SAS interface LSI 1068E 8 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2

    Question system unbootable from HD after hddtemp


    Hi!

    I have a linux (gentoo) system installed on the Supermicro H8DI3+-F hw (2 x 6 core amd + 8 SATA discs plugged in the SAS interface LSI 1068E 8 port SAS controller).
    There was some problem having linux recognizing the disks but following this procedure:
    ubuntuforums.org/archive/index.php/t-973912.html - SAS disks on LSI 1068e not detected with 8.10
    I could manage to get it working (hw raid switched off).

    So I configured the system with software raid1 (mdraid) with md1 (sda1+sde1) and md3(sda3+sde3) as boot and root partitions (lvm2 for md4 but that is another story).
    The linux was used as xen host + one guest (to start with).

    Anyhow at some moment after having problem with the cooling system (heat exchanger unit was automatically shut down due to low temperature outside = -22, and dip switches farcically configured to turn off the dived for the temperatures below -15, it is now configured to -25) I run hddtemp first on sda without problem then I think sdb or sdc when I've got system crash.
    Unfortunately I don't have exact message but it was about scsi device problem etc.
    After rebooting the system won't boot from HD any more. Only blinking cursor is shown.

    I've tried to disconnect the power to test whether it will help but without any change or maybe there was no cursor blinking before power disconnect.
    There is no problem to boot from live CD and to mount all disks.
    I tried with chroot to the HD to check whether reinstalling of grub on both disks would help (disks a/0 and e/4 are boot disks and first partitions sda1/sde1 are boot partitions)
    grub
    root (hd0,0)
    setup (hd0)
    root (hd4,0)
    setup (hd4)
    quit

    but the results is the same (blinking cursor).
    Does anybody have any suggestion about this problem?

    Thanks!

    Best regards
    Nenad
    Last edited by cnesko; 01-08-2010 at 10:03 AM. Reason: SAS controller is not built in but external

  2. #2
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2
    I've read more carefully the messages on the screen (POST) and discovered one strange thing.
    There is an error message:
    PCI IRQ routing error [00.00.002] and in the right bottom corner the number 6B38 is shown.
    The bios is continuing with initialization after 5-6 seconds so that is why I didn't discover this before (if it was there).

    So I'll take contact with Supermicro to check this.
    Last edited by cnesko; 01-08-2010 at 10:08 AM. Reason: misspelling

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •