Find the answer to your Linux question:
Results 1 to 6 of 6
Hello, i had gnome do working great for about 3 days, and then all the sudden, about 50% of the time when i turn on my computer GNOME Do is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    80

    Gnome Do not working


    Hello, i had gnome do working great for about 3 days, and then all the sudden, about 50% of the time when i turn on my computer GNOME Do is not working on startup. When i try and manualy start it, it does not work either. I get no error messages or anything. The only way i have found to make it work is to restart. I have read that it is possible that having compiz fusion installed with GNOME Do MAY cause problems. Im running Ubuntu 9.10 with the latest updates. Anyone know how to fix this? I have try'd running it from the terminal and it still gives no errors and does not work. No elements of it are working, the win+space is not working along with the dock.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Did you install Proprietary Driver for your Graphics Card?
    Code:
    sudo lspci | grep -i vga
    grep -i driver /etc/X11/xorg.conf
    Post output here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Jan 2010
    Posts
    80
    the output for the first line
    Code:
    sudo lspci | grep -i vga
    is
    Code:
    00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
    and the 2nd line returned no such file or dir.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2010
    Posts
    1
    Same issue as original poster and also same graphics card. Any suggestions?

  6. #5
    Just Joined!
    Join Date
    Jan 2010
    Posts
    80
    anything?? id like to get this resolved.

  7. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Try to create /etc/X11/xorg.conf file manually.

    Code:
    Section "Device"
    	Identifier	"Configured Video Device"
    	Driver		"vesa"
    EndSection
    
    Section "Monitor"
    	Identifier	"Generic Monitor"
    	Option		"DPMS"
    	HorizSync	30-71
    	VertRefresh	50-160
    EndSection
    
    Section "Screen"
    	Identifier	"Default Screen"
    	Device		"Configured Video Device"
    	Monitor		"Generic Monitor"
    	DefaultDepth	24
    	SubSection "Display"
    		Depth		24
    		Modes		"1280x1024" "1024x768" 
    	EndSubSection
    EndSection
    
    Section "ServerLayout"
    	Identifier	"Default Layout"
    	Screen		"Default Screen"
    	InputDevice	"Generic Keyboard"
    	InputDevice	"Generic Mouse"
    EndSection
    In case it doesn't work, try "intel" or "i810" drivers instead of "vesa".
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •