Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Hey clewin is right!.. I had same problem with my new m/c. The advanced motherboard are configured as per the latest OS support. You need to change some BIOS settings ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2010
    Posts
    9

    Hey clewin is right!..




    I had same problem with my new m/c.
    The advanced motherboard are configured as per the latest OS support.
    You need to change some BIOS settings to run installation without blue screen (System Halt Message).

    You need to disable SATA performance which is enabled by default in BIOS.

    Your m/c don't have any hardware problem. This is the incompatibility issue but there is precision in BIOS, so change the setting with the help of well know user and cheers.

    - Imran.

  2. #12
    Just Joined!
    Join Date
    Mar 2010
    Posts
    2
    hi guys thanks very much for all of this help.
    that day i got a hunch that i could throw 7 on and there would be no issue.
    so i put 7 on. solid os.
    i liked xp and thought 7 was another vista but so far impressive.
    anyway so things are fine now with 7.
    im going to stick with it but will be looking for linux distros to throw on too because i like an os i can tweak away at and learn deeply.

    reading through your responses i got a bit of excitement to uninstall 7 and try to resolve the issue for xp. (i guess for the same reason im interested in linux). but think ill hang out with 7 for a bit and throw ubuntu or puppy back on and slowly adapt to linux again.

    thanks for your help guys-- i was surprised to see so much.
    cheers,

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •